Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Messages

(Topic created on: 01-10-2022 07:44 AM)
1262 Views
tracy7873
Journeyman
Options
I'm trying to use my message app that I brought from smart swith s21+ on my s22 ultra but can't as it won't let me change my sms default app help do I do this please? 

0 Likes

1 Solution


Accepted Solutions
Solution
Ventor
Samsung Members Star ★★
Options

@tracy7873 hello, go to settings / applications / choose default apps / SMS application, there should appear the app that you want to set as default, mark it and that's it.






"The quieter you become-the more you are able to hear..."


View solution in context

4 REPLIES 4
Solution
Ventor
Samsung Members Star ★★
Options

@tracy7873 hello, go to settings / applications / choose default apps / SMS application, there should appear the app that you want to set as default, mark it and that's it.






"The quieter you become-the more you are able to hear..."


tracy7873
Journeyman
Options
Thank you I've tried that it won't work it makes me use the default on this 1 we're as on the s21+ sms app u cud have ur own different background pictures when using sms it doesn't have that option to customizer chatroom on the 22 ultra
Ventor
Samsung Members Star ★★
Options

@tracy7873 You may need to update the app, or uninstall and reinstall it from Play store or Galaxy Store?






"The quieter you become-the more you are able to hear..."


0 Likes
tracy7873
Journeyman
Options
Il try that it was my sms app on my old phone but it changed over on smart switch thought the s22 ultra would have been more advanced than the 21+ thanks anyway