Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How prevent Chaning long sms to mms

(Topic created on: 14-11-2023 04:22 AM)
178 Views
HalehTm
First Poster
Options

Help plz

When I type more than 160 characters on my sms my message change to mms automatically 

I changed input text message setting between GSM unicode and automatic but It doesn't work 

0 Likes
2 REPLIES 2
zahrainlondon
Apprentice
Options
There should be a control in the settings somewhere where you can block long sms turning to mms. Search there.
0 Likes
zahrainlondon
Apprentice
Options
Or contact your network provider to switch it off
0 Likes