Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Annoying new game launcher

(Topic created on: Monday)
Virey
Apprentice
Options
Is anyone able to find the button to turn off game sounds in the new game launcher? If not, Samsung really needs to bring it back. Such a stupid decision to remove a useful feature. The game launcher is worse than before, I just want to see my own games. Really annoying.
0 Likes

1 Solution


Accepted Solutions
Solution
StinkydaddyH
First Poster
Options
I'm on s22, latest update. The sound button shows and I've pressed it but I've still got game sounds? Worked fine before?Screenshot_20230921_111108_Game Launcher.jpgScreenshot_20230921_111126_Game Launcher.jpgScreenshot_20230921_111136_Game Launcher.jpg

View solution in context

5 REPLIES 5
Beta22
Pathfinder
Options
What version do you have installed and on which device? I have v6.0.12.7 on my S22U and still have the option. See screenshot.

It could be that Samsung pushes different versions for different devices.1695037476513_1695037476508_0.jpg1695037480607_1695037480603_0.jpg
0 Likes
Virey
Apprentice
Options
Hi, sorry I forgot to include screenshots. I'm running v7.0.04.5 on S23.Screenshot_20230918_125334_Game Launcher.jpgScreenshot_20230918_125350_Game Launcher.jpg
0 Likes
Solution
StinkydaddyH
First Poster
Options
I'm on s22, latest update. The sound button shows and I've pressed it but I've still got game sounds? Worked fine before?Screenshot_20230921_111108_Game Launcher.jpgScreenshot_20230921_111126_Game Launcher.jpgScreenshot_20230921_111136_Game Launcher.jpg
Virey
Apprentice
Options
Omg you're a genius, thanks for pointing that out. Not sure how to solve your problem with still having game sounds though, it works on mine. Maybe a restart? When I had an iPhone, it required a full reboot to fix, so I'm not sure if you need to do the same
StinkydaddyH
First Poster
Options
Glad it's helped you out 😁