Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Ecobubble WF80F5E2W4X keeps switching itself off

(Topic created on: 26-03-2017 05:21 PM)
45644 Views
paulburdekin
First Poster
Options

My 18 month old Samsung Ecobubble WF80F5E2W4X washing machine keeps switching itself off/stopping mid cycle.

 

I have no idea why it has just started doing this, it works for a few minutes on a normal cycle then just seems to stop, there are no "error messages" it just seems to freeze and doesn't carry on with the programme.

 

I have cleaned everything, recalibrated the machine, checked all the connections but still won't work.

 

Any ideas?????

33 REPLIES 33
Stephaney
Student
Options

Nothing seems to be working.

0 Likes
fo128
Journeyman
Options

Samsung Eco Bubble washing machine model WF1804WPU/XFA

 

Just to add my own experience:

After almost 10 years trouble free use the machine started acting strangely by not completing certain wash cycles and powering down at very random times during also random cycles. Sometimes it would complete a full "Denim" cycle and sometimes it would power down shortly after i set the delay timer (before even commencing the actual wash cycle). The only way to bring the machine back is to switch off at the mains and then re-plug it back .

My first thoughts were that the problem is either the PCB / circuit board or the door latch. Eventually I opened the machine and immediately saw that one of the microprocessors were burnt and the various transistors around it were also black (not sure how the machine could even complete the cycles in this state of the circuit board). I have now ordered a new board (my part number is DA92-00651A  - post edited to correct the part number to DC92-00651A) but delivery is scheduled in 3 weeks from now. I can comment and update once I install the new part.

0 Likes
andy_in_ireland
Helping Hand
Options


@fo128 wrote:

Samsung Eco Bubble washing machine model WF1804WPU/XFA

(my part number is DA92-00651A) but delivery is scheduled in 3 weeks from now. I can comment and update once I install the new part.


do you want to re-check that part number? - for DA92-00651A I am getting its a main Board for a refrigerator! 



fo128
Journeyman
Options

Hi Andy_from_ireland,

Thank you for spotting the typo.

I stand corrected - the correct part number is DC92-00651A.

andy_in_ireland
Helping Hand
Options

oh good at least it sounds like you are ordering the correct part then , i just wanted to check

0 Likes
fo128
Journeyman
Options

Sure Andy - thank you.

I did order the correct part, I just miss-typed the part number when I posted here in the forum.

Good that you noticed and allowing me to correct, otherwise it could throw others off course and create confusion.

GGary
Student
Options

Hi, my machine's having the exact same issue; Completely losing power a few minutes into a cycle (although sometimes it'll complete a cycle), and won't turn on again until I turn it off at the socket and wait a few minutes.

Did the board you ordered arrive OK, and did it fix your problem?

0 Likes
fo128
Journeyman
Options

Hi GGary,

 

I meant to update the post with the results for some time now but, although I did replace the PC board a few weeks ago, I started using the washing machine again only last week (I had a spare one in its place and was too lazy to swap them around :smiling-face: )

 

Anyhow, I replaced the PC board and have to report that the machine seems to be fine now and working without glitches. I have not tested it extensively (had 3 or 4 washes only on different wash programs) but after the board replacement I think my problems are now gone.

 

From the report you gave I get a strong feeling that your problem might be identical to mine. I would suggest you check the two PC boards for black spots (burns) or any anomaly on the capacitors. On mine, it was quite clear that one of the components burned as it had black soot  in a small area of the board. The two boards are installed in a plastic housing (back-to-back) and linked with a short cable - check both of them for "burn" signs.

 

Let me know if you have any other questions - will be happy to share my experience in hope to help you out.

 

Good luck.

 

EDIT: Edited for better grammar :smiling-face:

GGary
Student
Options

Cheers for the reply! I've yet to open it up - it managed two washes today without issue - but when I do I'll have a good look at it and see if I can get the multimeter in about it. It'd be nice if there was an obviously faulty cap or something similar that I could replace, but I've no idea if the board's potted or whatever. A task for the weekend.

 

Glad it seems to have fixed your issue though. It's a decent machine that we've had no issues with up until a week or two ago.

fo128
Journeyman
Options

Hi GGary,

 

Just to give the heads-up on what to expect when you open the machine.

One of the PC boards is not potted (looks like auxiliary or secondary as it does not have that many components on it), but the other (which seems to be the main one) is potted, making it difficult to make a replacement on caps or other components. The good news is that the replacement part I received does come from the factory together with the plastic housing because (I assume) the board is already inside and potted, making the replacement a breeze (thank God for that). In my case, I just had to remove the bottom board from the original casing (held by some plastic clips and two screws I think) and attach it to the new one under the "main" board. When you open the machine you will figure out what I mean. I still have the old part so I can send you photos if you want.

 

I think that many of the Samsung products are hit or miss but, in my case, I have to say that the washing machine has now worked for 8 years (probably close to 10) and this is the first ever trouble I had with it.

I also have a Samsung side-by-side door fridge for nearly 15 years now and in all that time I had only two small issues - replaced the heater element on the nozzle that fills the ice cube tray in the freezer compartment and the one before that was (also) the heater defrosting element in the fridge section.

 

Wishing you good luck with the repairs. It seems you know what you are doing :smiling-face:

 

0 Likes