Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wake Screen Notification

(Topic created on: 24-06-2018 05:41 AM)
Cindy13
Apprentice
Options
Galaxy S9 Series

Just in advanced, this is long I am very sorry. I would appreciate all the comments and help I can get.

 

I just got an S9 and I notice when I get message notifications, my screen wakes up and I don't want that. I just want the LED light to show that I have a new message and when I turn it on, I can see that I have a new message. I don't want the whole screen lighting up to notifiy me. JUST the LED. I have done everything I can do try to stop this from happening. I know that a way to stop this from happening is that I can have the edge screen light up to replace the screen from waking up but I don't want that either. They are both equally distracting. The only way I have stopped this is opening my messages > touch the 3 dots in the right corner > settings > notifications > on general notifications AND new messages > on lock screen > Do not show notifications. Although this does stop the edge screen from lighting up and the whole screen from lighting up when it's locked, it doesn't show that I have a new message on my lock screen. The LED is the only notification. Does anyone know a way I can have just LED and messages notification on lock screen WITHOUT edge screen lighting up and lock screen waking up?

0 Likes
23 REPLIES 23
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
Hi @Cindy13

To troubleshoot your issue please can you attempt the following:
Open the Messaging app > Tap the 3 dots in the top right corner > Settings > Notifications > Importance > Low > On Lock Screen > Hide Content > More Settings In App > Show Preview Message > Off.

0 Likes
Cindy13
Apprentice
Options
Galaxy S9 Series

Hello, thank you but it did not work. When i changed the setting to Low, the option to not show or hide content disappeared and did not allow me the option. Thank you anyway!

0 Likes
jmitch2428
Journeyman
Options
Galaxy S9 Series

Hey, did you ever find a solution?? I just got my S9+ on Tuesday and the Messages is the ONE thing I am having problems with. It is super glitchy, I have problems with sending and receiving text messages, and the worst of them all, is that every time I get a new text, the screen wakes up for those brief 2-3 seconds. Please tell me you found a fix for this ?!?!

TracyR
Moderator
Moderator
Options
Galaxy S9 Series

Try heading to:

Settings > Lock Screen and Security > Notifications > Off

 

 


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

0 Likes
Cindy13
Apprentice
Options
Galaxy S9 Series

Hey no i never found or figured out a solution to be able to do that. The best i could do was the method i did in my original post above. After a while i decided i gave up went back to allowing the locked screen to show a message notification, and with that came the edge lighting a notification waking up my screen for about 3 seconds. I just learned to get used to it. Sorry i couldnt help much

0 Likes
JessicaS
First Poster
Options
Galaxy S9 Series
I been looking for option on how to wake up my screen on notifications on s9 plus how do I find it
0 Likes
Brakus
Apprentice
Options
Galaxy S9 Series

turn off edge lighting 

0 Likes
kelkel
Apprentice
Options
Galaxy S9 Series

Hi, I was having the same problem so if you don't mind changing your messaging app I'd recommend getting Textra from the playstore.

It's a really nice messaging app and you can set it so it will not wake the screen when you get messages while still allowing for the notification sound and flashing LED light. The setting to turn off wake screen is: open the app, click on the 3 tiny vertical dots that are at the top right of screen and select Settings>Customize Notifications>Wake Up Screen>>>   Click on Wake Up Screen and select NO and that should solve the problem. 

0 Likes
GrahmJ
First Poster
Options
Galaxy S9 Series
how do i turn this on?? everything i tried hasn't worked. i want to turn it on for one person on my texting application
0 Likes