Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S9+ text message input mode

(Topic created on: 05/03/19 20:18)
Tonyamcc77
Apprentice
Options
Galaxy S9 Series

When I try to send a message on my s9+ with an emoji it says "in your current input mode special characters, such as emojis ,etc may not be shown correctly on recipient  device. To resolve this two SETTINGS below,then set input mode to automatic..." When I tap settings, instead of the 4 options everyone else is apparently seeing, I only show the option to manage sim card messages. I've reset the phone and called my provider with no luck .

43 REPLIES 43
AndrewL
Moderator
Moderator
Options
Galaxy S9 Series
@Tonyamcc77: If you open the Messages app > Tap the 3 dots in the main menu > Settings > More Settings > Text Messages, you should find 'Input Mode' here, which you can tap and select 'Automatic'.

0 Likes
Reply
Tonyamcc77
Apprentice
Options
Galaxy S9 Series

My issue is that input mode is not an option there on my phone... when I go into messages > click the 3 dots > click settings > more settings > text messages >.... The only option there is manage sim card messages... I know everyone else shows 3-4 options there but mine only shows the one 

0 Likes
Reply
cgaroutte1201
Apprentice
Options
Galaxy S9 Series

I have the same problem.  The option to change the input mode isn't showing up under the text message settings.  All it says is manage sim card messages. .apparently we're the only ones to have this problem...some help would be nice...help us, we can't sent emojis with a brand new phone...

charlieS9
First Poster
Options
Galaxy S9 Series
I have the same problem. I go to Message> Settings> More Settings> Text messages
and only Manage SIM card message appears
0 Likes
Reply
Tonyamcc77
Apprentice
Options
Galaxy S9 Series

At least I'm not alone! Lol. I still haven't fixed it  I even ordered a new sim card because they thought it was a problem with the carrier (straight talk) but that didn't work either. For now I downloaded the Messages app by Google. It's the only one that would let me receive long messages and pictures.

0 Likes
Reply
AlexBrlltt
First Poster
Options
Galaxy S9 Series

Did you or anyone get this fixed yet? 

0 Likes
Reply
charlieS9
First Poster
Options
Galaxy S9 Series
Tonyamcc77 the Messages app by Google let me change the input method ??? my problem is when i want to write in Spanish with accents, gsm alphabet allows me to write 160 characters but when I insert an accent it converts it to Unicode leaving me only 70 characters
0 Likes
Reply
cgaroutte1201
Apprentice
Options
Galaxy S9 Series

Not yet, if I find a fix I'll share it...

0 Likes
Reply
cgaroutte1201
Apprentice
Options
Galaxy S9 Series
Same...
0 Likes
Reply