Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

One UI - Keyboard Space below

(Topic created on: 05/12/19 14:11)
moiramadamba
First Poster
Options
Galaxy S9 Series

I really like the new update and everything seems really nice and sleek, however, the one thing that bothers me is the space below the keyboard when you're on full screen mode. Before the update, it wasn't like that at all, now, however, it seems like it's a wasted space below.

 

Before buying the Samsung Galaxy S9, what I disliked about the iPhone X was the space below its keyboard. Now that the new One UI has it too, it's a bit disappointing to have wasted space down below. Thankfully that space only appears on the keyboard though.

 

Was this overlooked or is it possible to adjust the keyboard to full screen mode?

36 REPLIES 36
Gbr
Explorer
Options
Galaxy S9 Series

@rainbowcatjr wrote:

Go to the Keyboard settings (Or tap on the gear icon)

Than tap on Keyboard Layout and Feedback

go Size and Tranparency

You should be able to chage the layout there.


This is actually hilarious. Never really occurred to me that the bottom edge can be dragged lower than it is too until now. The fact that this effectively repositions your keyboard, yet nothing points this out in either the name or description of the setting page kinda throws me for a loop. I mean, what the hell Samsung?

0 Likes
Reply
RamonRR
Apprentice
Options
Galaxy S9 Series

Same here...Samsung's statement: our test penel though this was the best option, so deal with the design...

 

I just want to be able to change this myself, like Android should be!

0 Likes
Reply
RamonRR
Apprentice
Options
Galaxy S9 Series

A litle only....But not the whole bar.

0 Likes
Reply
Cabbageel
New Member
Options
Galaxy S9 Series

You could use the "show button to hide keyboard " option in Navigation bar menu. It helped me to solve this issue. 

Galaxy 10, Android 10 

RamonRR
Apprentice
Options
Galaxy S9 Series

AWSOME!! THANKS!!

 

But stupid that Samsung customer support doesn't know this.

0 Likes
Reply
ZeeYad
First Poster
Options
Galaxy S9 Series

Deselect the option "Show button to hide keyboard"Deselect the option "Show button to hide keyboard"

 

vilios
First Poster
Options
Galaxy S9 Series

This is prime bs. Clearly it's a bug with fullscreen gestures enabled.

0 Likes
Reply
alexz74
New Member
Options
Galaxy S9 Series

I have the same problem, I found a solution, go to settings them display them navigation bar and turn off the option that said show bottom to hide keyboard  and that it!Screenshot_20191230-055522_Settings.jpg

 

0 Likes
Reply
izsoulless
New Member
Options
Galaxy S9 Series

Screenshot_20200127-123300_Settings.jpg

Just turn off the "Show button to hide keyboard". It worked for me. Btw im using GBoard. 

0 Likes
Reply
Spymag
New Member
Options
Galaxy S9 Series
That worked for me, s9, android 10
0 Likes
Reply