Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Default clock not showing on lock screen

(Topic created on: 30-01-2022 02:20 PM)
SarahJones015
First Poster
Options
Galaxy S9 Series

 Have an S9, I'm using the default alarm clock, with do not disturb enabled. I have the alarm allowed, but after the last galaxy software update my alarm doesn't display over the lock screen any more.

I have to unlock my phone to turn the alarm off now, which is frustrating.

I've tried a lot of fixes, everything is up to date, cleared the cache, nothing works.

Is this a bug Samsung need to address?

Thanks

0 Likes
2 REPLIES 2
xSteveuk
Maestro
Options
Galaxy S9 Series
Locate and select the "Settings" icon.

Locate and select "Lock screen."

Select "Always On Display"
On
Try set always on Display
Click for more options. ...

Select "Clock
0 Likes
SarahJones015
First Poster
Options
Galaxy S9 Series

I have that set already, thanks doesn't make a difference.

0 Likes