Support

Open search

No Alarm Sound?

Highlighted
Apprentice

Hi,

 

I have been experiencing some issues after the One UI update.

 

Some times the Alarm sound does not go off, the phone just vibrates. Even if I try changing to a different sound there is no sound.

 

I have checked that the volume is turned up.

 

Is anyone else having this issue? 

 

The only way I know how to fix this is to restart the phone which is quite annoying as I only realise there is no sound when the phone vibrates and it actually wakes me up otherwise I just sleep through the alarm as there is no sound. 

 

 

 

90 REPLIES 90
Highlighted

Yes I have had the same issue for thr past two mornings due to the update.  I have been late to two different things now due to alarm not going off.  Any advice??

Highlighted

See my previous instructions 2 comments previous. This should fix it for you 🙂

Highlighted

When you set the alarm click on the time and below you will see alarm sound click it to on. 

 

Highlighted
New Member
Set the alarm. Then click on the time that you set. You will see alarm sound turn it on.
Highlighted
Apprentice

I had the same problem after the update. This is how I fixed it. Also, never select to update Bixby. Click on your clock application icon. Select Alarm, tap the alarm banner, (the alarm banner is time alarm with go off and the days you want the alarm to go off), select alarm sound, deselect Bixby Alarm, and select your own ringtone. Stupid Bixby, 

Highlighted
Thank you notacommunityna, the "vibrate for alarms and timers" setting resolved the issue for me.
Highlighted

It's the Bixby alarm. I had the same problem after the update. This is how I fixed it. Also, never select to update Bixby. Click on your clock application icon. Select Alarm, tap the alarm banner, (the alarm banner is time alarm with go off and the days you want the alarm to go off), select alarm sound, deselect Bixby Alarm, and select your own ringtone. Stupid Bixby, 

Highlighted

thanks to you ! it works now !

Highlighted

I too, it saddens me to say, have this very issue. It fills me with a deep despair to know that my shiney new samsung will probably fail to wake me up at all. So i just use my old dumb phone as back up. Always reliable. 

Highlighted

Read the thread. Or read a couple of posts above yours. I confirmed what resolved the issue for me. It's because you (like me) turned on the vibrate when on silent. It means it vibrates instead of sounding the alarm! Slightly confusing until you understand what it really means. I assumed it meant to vibrate as well as ring, but obviously not.

 

@Aubs wrote:
Thank you notacommunityna, the "vibrate for alarms and timers" setting resolved the issue for me.

 

Top Liked Authors