Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

S23 voice recorder stops working when screen locks

(Topic created on: 11-06-2023 10:54 PM)
1651 Views
ravsbo
Apprentice
Options
Anyone find that on the s23s that when you start recording using the voice recorder widget (or app) that the microphone stops recording when the screen locks. 

Didn't have this issue on my s21 or s22 but for some reason s23 just disables the microphone when the screen times out or I lock the screen. 

Permsions seem fine on the app itself. Any ideas
0 Likes

1 Solution


Accepted Solutions
Solution
Fiona26
Samsung Members Star ★★
Options
Hold down on the voice recorder icon until a little pop up appears. Press the circled I in the top corner, this will bring up the apps info. Then go to battery. Other way is settings > Apps > voice recorder > battery, then choose unrestricted.

View solution in context

6 REPLIES 6
Fiona26
Samsung Members Star ★★
Options
https://www.samsung.com/ae/support/mobile-devices/how-to-record-a-voice-note-from-the-lock-screen/
You could try adding the voice recorder widget to your lock screen. See if that works when screen locks.
0 Likes
ravsbo
Apprentice
Options
Already done that. That's the issue. You start recording from the widget and then as soon as the auto lock/smart lock kicks in - the microphone stops.
0 Likes
Fiona26
Samsung Members Star ★★
Options
Then make sure the app isn't in restricted. If it is, it won't run in the background when phone goes off. Screenshot_20230612_073337_Settings.jpg
ravsbo
Apprentice
Options
How do I get to that setting? I can't seem to get to it. I'm on a s23 ultra in the UK.
Solution
Fiona26
Samsung Members Star ★★
Options
Hold down on the voice recorder icon until a little pop up appears. Press the circled I in the top corner, this will bring up the apps info. Then go to battery. Other way is settings > Apps > voice recorder > battery, then choose unrestricted.
ravsbo
Apprentice
Options
@fioan26 brilliant. That worked!!! Thanks!