Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S22 Ultra in-call volumn auto set to largest

(Topic created on: 16-04-2022 03:10 AM)
1475 Views
kalsyn
Apprentice
Options

I use Samsung phone more than 10years, always the Notes Fan, now S22 ultra not only audio-video not sync, alarm widget not showing correct time.

I found my S22 ultra with latest 1Apr2022 update have in-call automatically run to largest volume problem, every time i make a phone call or answering call i need to lower the in-call volumn, soft reset, factory reset, sent to samsung center reprogram, same problem still persists. 

3 REPLIES 3
kalsyn
Apprentice
Options

I found the problem why in-call volume auto set to largest already, there is a setting in cube ACR ( call recorder) , the app set to max in-call volumn for clearer recording, i can disable the auto max in-call volumn in CubeA

Graphyte
First Poster
Options

I have Cube ACR installed on my phone and it was set to max out the call volume. I think changing the setting in that app it will resolve the issue of the call volume suddenly jumping to max a second or two after answering the call. 

yauhenik
First Poster
Options

Thank you @kalsyn ! You saved my day!

I faced this in-call volume issue on my S22 Ultra as well. I uninstalled the ACR app and the problem is gone.

@

0 Likes