Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S21 Ultra WiFi calling issue

(Topic created on: 13-02-2021 10:35 AM)
theKMK
Journeyman
Options
Galaxy S21 Series
Hey. Since the latest update 2 days ago I've lost WiFi calling, it was fully enabled and working 100% before the update but now it doesn't. The status bar icon doesn't appear anymore. I live in a very poor signal area and rely on WiFi calling heavily. Anyone else with this issue?
16 REPLIES 16
Blessed4life
Hotshot
Options
Galaxy S21 Series
Hi, try backing up your important files & do a factory reset if that doesn't work call your network provider.
0 Likes
space808
Explorer
Options
Galaxy S21 Series

This is NOT a solution. People can't be factory resetting their devices every other week. It takes a lot of time and effort to setup a device. 

Adamksc
Helping Hand
Options
Galaxy S21 Series

Try this

Switch off  your phone with out simcard ,Switch on your phone insert your simcard, this is work for me with O2 network 

And change WiFi call settings for prefer network wifi

-----------------------------------------------------------‐----------------------------------SAMSUNG S21 SM-G991B/DS
Samsung One UI 3.1 / Android 11 CSC-BTU
theKMK
Journeyman
Options
Galaxy S21 Series
Thanks, I'll give this a go later and report back!
0 Likes
Blessed4life
Hotshot
Options
Galaxy S21 Series
How do you know if you haven't tried & nobody but you mentioned doing a factory reset every week.
0 Likes
space808
Explorer
Options
Galaxy S21 Series

I know because I don't go for a bypass surgery if I have a sore throat and cough. Don't suggest nonsensical solutions if you haven't actually got a real solution.

Anyway, if your wi-fi calling was working previously and stopped working after an update, here's the real solution:

1. Go into Settings>Connections> Mobile Networks. Reset APN settings to 'Default'.

2. Select Network Operator, disable 'Select Automatically', do a manual scan and select your network operator. 

3. Reboot the device. 

4. Put the device on flight mode, enable wi-fi and then check WiFi Calling by making a call.

It should be working now.

Once it's working, you can re-enable the 'Select Automatically' setting under Network Operators.

Blessed4life
Hotshot
Options
Galaxy S21 Series
I'm good I didn't ask for any advice I just tried to give some, but you wanted to measure %$#@! by saying I gave nonsensical solutions & bypass surgery 😂🤣😅😆 a factory reset would of done just that reset your settings.
Once again I didn't ask for any advice you did.
0 Likes
space808
Explorer
Options
Galaxy S21 Series

You just don't get it, do you? A factory reset is an unnecessarily extreme solution for a minor issue. The point is to find a solution that works without having to demolish the entire house to fix a broken window.

Blessed4life
Hotshot
Options
Galaxy S21 Series
You just don't get it, stop this back & forth this isn't Instagram or twitter, you've found the solution that works for you now go enjoy your phone or spend some time with your other half instead of telling me what I get or don't get.
🤣
0 Likes