Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

SmartThings app not sending notifications

(Topic created on: 14-06-2022 03:28 PM)
viennesewaltz
Apprentice
Options
Galaxy S20 Series

I have an S20+ and a Galaxy Smart Tag.  The Smart Tag is on my keyring and is connected to the phone via the SmartThings app.  There is a function in the app called Notify When Left Behind which is supposed to alert you if the phone is not in the same place as the Smart Tag.  But when I leave my keys at home, I do not receive a notification on the phone.  The notification is switched on and app notifications are enabled on the phone.  There is an additional functionality called "Add Safe Place" which supposedly means that a notification will not be sent if the Smart Tag is left in a safe place such as one's home address.  But I have not added my home address or any other address to the app.   Can anyone help, please? Many thanks.

0 Likes

1 Solution


Accepted Solutions
Solution
Ventor
Samsung Maker ★
Options
Galaxy S20 Series

@viennesewaltz Hello, check the following steps. Access Settings / Applications and look for the Smart things app. In the app options, Battery, check to have the / Optimized option activated.
In Notifications, activate the option Allow sound and Vibration.
In Notification category-have all options activated. Click on the letters of each category to enter its settings, activate Alert and verify notification tone. I hope it helps you. Greetings.

 

112233

View solution in context

0 Likes
3 REPLIES 3
Solution
Ventor
Samsung Maker ★
Options
Galaxy S20 Series

@viennesewaltz Hello, check the following steps. Access Settings / Applications and look for the Smart things app. In the app options, Battery, check to have the / Optimized option activated.
In Notifications, activate the option Allow sound and Vibration.
In Notification category-have all options activated. Click on the letters of each category to enter its settings, activate Alert and verify notification tone. I hope it helps you. Greetings.

 

112233

0 Likes
viennesewaltz
Apprentice
Options
Galaxy S20 Series

That worked perfectly, many thanks.  I don't know which exact setting made the difference, but it's working now.   

0 Likes
Ventor
Samsung Maker ★
Options
Galaxy S20 Series

@viennesewaltz I'm glad to hear that you solved it, cheers!

0 Likes