Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Screen Timeout on Android 11 Issue

(Topic created on: 04-01-2021 02:21 AM)
Triggz590
Apprentice
Options
Galaxy S20 Series
I am trying to change the screen timeout setting on my S20 Ultra but it keeps reverting back to 20 seconds. 

I have tried to follow the guide on how to change this via other comments advising to go to Device Care - Battery - 3 dots - Settings. I no longer have the 3 dots when I go to device care and battery. 

Does anyone know how do this on Android 11 please? 
5 REPLIES 5
ironass
Big Cheese
Options
Galaxy S20 Series

Go to... Settings > Display > Screen timeout... select, 15, 30 sec's, 1, 2, 5, 10 min's



-----------------------------------------------------------------
My device... Galaxy S21 Ultra 5G 16/512GB (G998B D/S) CSC=BTU
Triggz590
Apprentice
Options
Galaxy S20 Series
I try that but it automatically returns to 20 seconds. so I tried to change the optimisation setting for screen time out and I can't find it. Do you know how to do that on Andriod 11?
0 Likes
Alan-UK
Journeyman
Options
Galaxy S20 Series
search for "build options" in settings. when found click it 5 times (this will add a new option at bottom of settings for developers)

There you should see an option to keep screen on when changing. Won't fix all your problems at will at least stop screen turning off while plugged in
0 Likes
masvech
First Poster
Options
Galaxy S20 Series

I had this same problem. I kept trying to change the screen timeout from the display settings but it would always say 10 mins no matter what I selected and turn off after 20 seconds. See if you have any apps that may affect the screen timeout. I had an app that I used call Kin screen to keep my screen on whenever I needed it to just stay on for an indefinite period of time. I didn't realize that it had a setting in there also to turn the screen off and it was set to 20 seconds. Made the change in the app and it fixed the problem. 

0 Likes
Jericho1601
First Poster
Options
Galaxy S20 Series

THANK YOU!! this was driving me insane on my new s21 plus and it was kinscreen that was doing it! I owe you a drink, mate!

0 Likes