Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

One UI 4.0 problem with buds

(Topic created on: 17-01-2022 09:40 AM)
Sina-M 333
Apprentice
Options
Galaxy S20 Series

there is no pop-up notification that when you connects to your buds tell ,and show the buds battery like one UI 3 and connecting to buds are not as fast as one UI 3.1

I even clear data or reinstall this apps: Galaxy Wearable, SmartThings framework and SmartThings ,but it doesn't fix the problem. it's probable because of one UI 4-android 12

1 Solution


Accepted Solutions
Solution
RXM
Helping Hand
Options
Galaxy S20 Series
If you go to 'Settings', then click on 'Connections', then scroll down until you see 'More Connection Settings' do you have 'Nearby Device Scanning' turned on? I believe this pertains to what you are talking about (hopefully). Screenshot_20220117-113109_Settings_58431_1642419069.jpgScreenshot_20220117-113642_Galaxy Store_58433_1642419402.jpg

View solution in context

0 Likes
5 REPLIES 5
Solution
RXM
Helping Hand
Options
Galaxy S20 Series
If you go to 'Settings', then click on 'Connections', then scroll down until you see 'More Connection Settings' do you have 'Nearby Device Scanning' turned on? I believe this pertains to what you are talking about (hopefully). Screenshot_20220117-113109_Settings_58431_1642419069.jpgScreenshot_20220117-113642_Galaxy Store_58433_1642419402.jpg
0 Likes
Sina-M 333
Apprentice
Options
Galaxy S20 Series

Yes, it seems that was the problem.

now it show the notification and connect to my buds about 2 seconds faster.

Thanks

Sina-M 333
Apprentice
Options
Galaxy S20 Series

thanks for your help ,but I couldn't find what you said.

not in Wearable nor SmartThings

0 Likes
RXM
Helping Hand
Options
Galaxy S20 Series
No problem, glad I could help 🙂
0 Likes
Sina-M 333
Apprentice
Options
Galaxy S20 Series

Yes, I did. because the nearby device scanning was off I didn't get that

I turn that on but I had to unpair my buds and pair them again to active that .

Thanks