Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

How to disable Samsung Pay swipe up on home screen S20.

(Topic created on: 04/08/20 22:37)
jebus1967
First Poster
Options
Galaxy S20 Series

Hi how do I disable 'swipe up' for Samsung Pay on my home screen? There doesn't seem to be a 'settings' option in the hamburger (3 lines) section at the top left of the app, as seems to be available on many US models. It interferes with the launcher I'm using. Thanks.

 

It's a good app. But I think Samsung should stop trying to force adoption of it's technologies, like having the Pay App in a location that can be too easily pressed accidentally and also 'Bixby' and the Bixby button (which also I have never used).

 

But of course that's a different topic.

0 Likes
Reply
8 REPLIES 8
Je655
Helping Hand
Options
Galaxy S20 Series
0 Likes
Reply
jebus1967
First Poster
Options
Galaxy S20 Series

Yes.

0 Likes
Reply
Je655
Helping Hand
Options
Galaxy S20 Series

Okay so it should be there but if not i would try uninstalling any updates and the reinstalling the latest version.

 

If that still doesn't work then the only other option ive found is holding the app icon, app info and force stopping Samsung pay. This clears the favorite cards swipe up until you use the app again or restart your device.

0 Likes
Reply
jebus1967
First Poster
Options
Galaxy S20 Series

Hi I did that and still no 'settings' in the 3 line 'hamburger' options at the top left of the app. Is there something different between UK branded phones ans international phones? I have a UK branded phone. Thanks.

0 Likes
Reply
Lize1
New Member
Options
Galaxy S20 Series

If you go to Samsung Pay, then to settings, you can disable quick access there.  Then swipe up doesn't work anymore.

Jonjunjun
Just Browsing
Options
Galaxy S20 Series

You will need to accept the terms and conditions, set as the default payment app BEFORE deactivating the annoying swipe up shortcut

0 Likes
Reply
SimasJanusas
New Member
Options
Galaxy S20 Series
this worked for me , thank you
0 Likes
Reply
slungslee
New Member
Options
Galaxy S20 Series

this worked for me.  

  1. Open Samsung Pay
  2. Click 3 line Menu bar (hamburger)
  3. Click Settings
  4. Click "Quick Access"
  5. Deselect all the options there.

Done...

0 Likes
Reply