Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Google assistant - via BT set button pressed

(Topic created on: 10-08-2020 01:41 PM)
matroX-40
Explorer
Options
Galaxy S20 Series

Hi I'm looking for help how to set my S20 to activate Google assistant when I press & hold button on bluetooth headset. For now it invokes bixby. In phone settings I switched default assistant to google, hovever invoking via bluetooth still sticks to bixby.

 

Regards

20 REPLIES 20
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S20 Series

Does your Bluetooth Headset / earphones allow this preference @matroX-40  ?

 

For example my Bose® SoundLink™ AE2 Wireless Bluetooth Over-Ear Headphones with Built-In Microphone allow this.

 

I wish you all the best with this situation. 

 

🌈 Stay Safe  🌈 

 

 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

0 Likes
matroX-40
Explorer
Options
Galaxy S20 Series
All these sets I used on previous phones (2x Asus and Samsund A50 as well, which had no bibxy) were invoking google assistant. Now in S20+ not anymore. The matter is there is nowhere option to select default behaviour.
Samsung forces bixby but its not right way if its not supporting my local language.
BandOfBrothers
Samsung Maker ★★
Options
Galaxy S20 Series

Ok @matroX-40 

 

I just remember when initially setting up my Bose® SoundLink™ AE2 Wireless Bluetooth Over-Ear Headphones with Built-In Microphone with my phone I had the option to use Bixby or Google Assistant and after choosing the Google option it remains that way.

 

Admittedly I'm not using the same phone as you however I'd be surprised if that made a difference here.

 

Perhaps send your feedback via the Samsung Members App for help.

 

🌈 Stay Safe  🌈 

 

 


Daily Driver > Samsung Galaxy s²² Ultra 256Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I have no affiliation with Samsung.

0 Likes
matroX-40
Explorer
Options
Galaxy S20 Series
I tried with LH HBS910 - removed set and paired again. It immediately goes to bixby. Not asking at first use. However what you wrote is also something I observed once in the past. Once it asked me at first use which assistant I want to use. Now I dont remember what set was it. Also now I am with 2 or more updates added so nothing is the same anymore. Later I will try with other BT sets.
0 Likes
matroX-40
Explorer
Options
Galaxy S20 Series

I found solution.

 

Removing/pairing again aby BT set didnt invoke question from samsung if I want to use bixby or google for voice commsnds.

 

Then I went into apps and what I did, was to uninstall updates of all bixby apps and I used button to force stop.

 

Then when I just turned on already paired BT set, it popped up with question.

 

Here it is, asking to choode voice service.

20200628_215157.jpg

 

Here are apps I uninstalled to factory versions and stopped (they cannot be completely removed).

 

Possibly only bixby voice was responsible, but I did all 3 in one go.

 

20200628_223427.jpg

 

Simon111
First Poster
Options
Galaxy S20 Series

Brilliant @matroX-40, thanks for this detailed description of the solution. 😃

 

I recently purchased an S20+ and was wondering why the Google Assistant settings link in my BT headset app took me to Bixby. Problem solved 👍

0 Likes
elads
First Poster
Options
Galaxy S20 Series

Awesome workaround! Thanks!

0 Likes
Schotterpiste
Apprentice
Options
Galaxy S20 Series

thanks, uninstalled Bixby Voice updates -> now it works
S20+

dancroofers
First Poster
Options
Galaxy S20 Series
Hey, not sure if people are still facing this problem but I had it with my Note 20.
I found a cleaner solution by going into the Bixby app info and hitting the 'clear defaults' option. Next time I held the button on my headphones it asked me to choose which app to use, so I just chose to always use google and it seems to have worked.