Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy S20 Going Into Mute or Silent Mode Automatically

(Topic created on: 01/10/20 01:28)
neilf34
First Poster
Options
Galaxy S20 Series

My Samsung Galaxy S20 5G keeps going into mute or silent mode randomly. I miss phone calls etc.

Tried do not disturb options but the phone keeps randomly turning off the sound so I miss incoming calls.

33 REPLIES 33
Abalhajeri
First Poster
Options
Galaxy S20 Series

I have the same issue, how to fix it, it's really annoying 

Woodster66
First Poster
Options
Galaxy S20 Series

Yep my missus has had a new phone the same S20 5G which keeps atomatically has anyone any ideas?

0 Likes
PrismPaul
First Poster
Options
Galaxy S20 Series

No solution, unfortunately, but nice  to know I'm not alone. This happens to me intermittently and frequently, and has for as long as I've owned the phone. Keep thinking a fix will come along but very frustrating and no solution I can find online. Does Samsung read these?

Sharjeel
First Poster
Options
Galaxy S20 Series

I am facing the same issue. looking for solution

Ann81
First Poster
Options
Galaxy S20 Series

Same issue .any answer from samsung?? 

neilf34
First Poster
Options
Galaxy S20 Series

Still no reply from Samsung - Perhaps they don't care!

Sgorjski
First Poster
Options
Galaxy S20 Series

I sure hope they get this fixed soon, I thought I was losing my mind because it will go silent even while sitting on my desk. I've now missed several important work calls and messages...if not fixed soon I may have to get a different phone. Anyone hear anything on a fix for this?  Seems like it was identified several months ago....

Sultan_banimalek
First Poster
Options
Galaxy S20 Series

Try to go to bixby routines in your phone settings, maybe you can solve the problem from there.

Just type "routines" in the settings search 

Jo_T-50
First Poster
Options
Galaxy S20 Series

I disabled that routine which I never set in the 1st place, but somehow it automatically enabled 'before bed' routine which I have no set bedtime it could be 8pm or 8am. Will see if that corrected the issue.  Thanks for the advice