Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Unable to hide navigation bar

(Topic created on: 23/12/19 19:30)
Apprentice
Options
Galaxy S10e | S10 | S10+ | S10 5G

My new S10 did an auto update, which includes a one UI 2 update and now the navigation bar can't be turned off and on some games (homescape) instead of now using the whole screen width, I have a black bar down one side where the camera is and a white bar down the other where the nav bar is on permanent display. 

0 Likes
Reply
12 REPLIES 12
Troubleshooter
Options
Galaxy S10e | S10 | S10+ | S10 5G

@TractorDriver wrote:

My new S10 did an auto update, which includes a one UI 2 update and now the navigation bar can't be turned off and on some games (homescape) instead of now using the whole screen width, I have a black bar down one side where the camera is and a white bar down the other where the nav bar is on permanent display. 


Sometimes after an update you'll have to wipe the partition cache : https://support.t-mobile.com/docs/DOC-39551

Apprentice
Options
Galaxy S10e | S10 | S10+ | S10 5G
Have given this a try, but unfortunately no better. Now contemplating a factory reset😬
0 Likes
Reply
Troubleshooter
Options
Galaxy S10e | S10 | S10+ | S10 5G

@TractorDriver wrote:
Have given this a try, but unfortunately no better. Now contemplating a factory reset😬

Well, if it doesn't work as they tell us here :

https://android.gadgethacks.com/how-to/hide-navigation-bar-enable-gestures-your-galaxy-s10-0194525/

https://www.samsung.com/us/support/answer/ANS00062622/

Then the next step would indeed be a factory reset. A backup using smartswitch should make it not that much work.

Helping Hand
Options
Galaxy S10e | S10 | S10+ | S10 5G

@TractorDriver wrote:
Have given this a try, but unfortunately no better. Now contemplating a factory reset😬

go to Display > Navigation Bar and uncheck "show button to hide keyboard"

 
if no fix then reset device.
0 Likes
Reply
Superuser I
Superuser I
Options
Galaxy S10e | S10 | S10+ | S10 5G

Hi @TractorDriver ,

Factory reset is not the solution...Check in the Navigation Bar setting if you have somethg like « movement tips » and disable it like this and you won't see nothing more...

I don't have Android 10 yet but this should be about the same than Android 9

Sorry it's in frenchSorry it's in french

Maybe 

There are two options for the Navigation Bar on pie:

Settings > Display > Navigation Bar > Show Navigation Bar/Gestures. 

and also what @StellarTraveler  says : Navigation Bar and uncheck "show button to hide keyboard"

0 Likes
Reply
Troubleshooter
Options
Galaxy S10e | S10 | S10+ | S10 5G

@Cassidy007 wrote:

Hi @TractorDriver ,

Factory reset is not the solution...Check in the Navigation Bar setting if you have somethg like « movement tips » and disable it like this and you won't see nothing more...


This option shows three bars to indicate where to swipe upwards. Here faintly to be seen below the icons :

 

1124201933530.jpg

 

Helping Hand
Options
Galaxy S10e | S10 | S10+ | S10 5G

go to Display > Navigation Bar and uncheck "show button to hide keyboard"

I suggested that some time ago

0 Likes
Reply
Apprentice
Options
Galaxy S10e | S10 | S10+ | S10 5G
Yes, this is currently the best solution which is achieved by selecting the gestures option and show hints. For the time being, this is what I'm using.
0 Likes
Reply
Apprentice
Options
Galaxy S10e | S10 | S10+ | S10 5G
Unfortunately this doesn't restore the function of switching off the 3 button nav bar and it being hidden until you swipe up from the bottom of the screen.
0 Likes
Reply