Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't customize alarm without asking for permission

(Topic created on: 29-02-2020 10:48 PM)
3387 Views
Kayfoster88
Student
Options

Hello! I have a Galaxy S10e and when I hit the "+" to customize my alarm it pops up this that I need to grant permission and have no idea what to do! I click on the box and it takes me no where. If anyone can help me I would truly appreciate it. 

 

See the bottom to see what pops up.See the bottom to see what pops up.

 

9 REPLIES 9
AndrewL
Moderator
Moderator
Options
@Kayfoster88: If you go to Settings > Apps > Clock > App Permissions > Storage > Allow, does this resolve your issue?
0 Likes
Kayfoster88
Student
Options

Thank you! I did and it didn't do anything. It was already set to "allow." Screenshot_20200301-114550_Permission controller.jpg

 

0 Likes
Mihmoh
First Poster
Options
Hi there,
I'm having the same issue on my Note 10+.
Did you fond how to set up a New custom alarm. Btw, I'm having the same issue when trying to change for a custom ringtone.

Thx for help
0 Likes
Lethalmuffin
Student
Options

I have the same problem and only solution i found was to install "Samsung Music" app. Choose song you want and then press "set as" in options. Hope this helps.

Mihmoh
First Poster
Options

Hi there. 

Thx for info.

I made a factory reset and the problem is gone. 

Maybe the smart switch between my phone bugged.

 

 

0 Likes
DrLiz
First Poster
Options

I had the same problem on my S10. I  was able to select the ble settings button and then the permissions screen popped up. Storage was the one thing below the permissions line. When I enabled the storage option, I  was able to add the new ringtone.

 

Hope this helps. 

0 Likes
catedesmonica
Student
Options

I am having the same problem saying I need to allow it in setting, which it is . I have tried multiple different things unsuccessfully. really missing my customized alarm on my old SG8  . Would appreciate any tips on how I could fix this. Thanx 

 

0 Likes
Lethalmuffin
Student
Options

Hi,

 

Don't know about the fix, but did you try workaround by installing "Samsung Music" app, i managed to customize alarm with it.

catedesmonica
Student
Options
Hi Yes I took your tip thanks. It was the only way I could get around it . Limited my choice, but better than anything else I've tried. Many thanx .
0 Likes