Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Auto-Rotate(Portrait button) option missing from Samsung galaxy s10

(Topic created on: 12-06-2019 06:50 AM)
prashantrar
First Poster
Options
Galaxy S10 Series

Hello All,

 

After updating to android 9, the Portrait lock/Auto Rotate option is missing from my phone. I cant find it in settings or anywhere, I even tried a full settings reset but still unable to find it. I am attaching a screenshot of my notification pull down drawer. the option is no where to be seen. Please help been struggling with this for long.

 

I am posting 2 images for reference

WhatsApp Image 2019-05-06 at 14.48.37.jpegWhatsApp Image 2019-05-06 at 14.48.40.jpeg

39 REPLIES 39
Yadira2019
First Poster
Options
Galaxy S10 Series

I got the same bug, my friend. Have you found a solution? Thanks in advance! :'(

Muck
First Poster
Options
Galaxy S10 Series

I've been having the same problem for about a month and it's driving me insane. Samsung, please help!

Metan
Journeyman
Options
Galaxy S10 Series

@Muck wrote:

I've been having the same problem for about a month and it's driving me insane. Samsung, please help!


Same bug. So annoyed when using full screen apps like remote desktop softwares. Called Samsung and tmobile. Missing after firmware update. Att users not experiencing this nor is s10e 

0 Likes
Metan
Journeyman
Options
Galaxy S10 Series

Screenshot_20190819-234606_Chrome.jpg

 

Screenshot_20190819-234552_Chrome.jpg

 

0 Likes
Metan
Journeyman
Options
Galaxy S10 Series

Btw, just curious. Does anyone having this issue have Samsung Good Lock app installed? If so which customizable enhancements have you installed, i wonder if there is anything with that app? If you don't have good lock please say you don't. That will help eliminate that hypothesis 

0 Likes
WJSmith419
First Poster
Options
Galaxy S10 Series

I don't know if this is the same problem that I had.  I have the Galaxy S8 with Android version 9.  Recently, I changed a setting on my phone - Under Display, I changed the screen resolution from HD+ to FHD+.  Over the next couple of weeks, I kept noticing that my phone wouldn't auto-rotate.  The icon for it was no longer in my pull-down notifications.  I changed my screen resolution back to the original setting (HD+) and the icon reappeared in my notifications pull-down and I quick tap reactivated it.

Paxamime
First Poster
Options
Galaxy S10 Series

I finally found the solution to this! In the quick settings pull-down menu from the top of the screen, select the 3 dots at the top right. Then select button order.

 

Auto Rotate was then one of the buttons that could be added back in to the menu options . Clock on it and drag it down from the top available apps.

Metan
Journeyman
Options
Galaxy S10 Series

No. This is not the solution to our problem. Our problem didn't have that either. It was due to a specific firmware. Fixed with the firmware update

0 Likes
Taylor_2001
First Poster
Options
Galaxy S10 Series

I am having the same problem ...galaxy 9.. at&t...