Support

Open search

One UI - Single tap to swipe notification won't go away

Highlighted
Explorer

Has anyone else got this?!

My Note 9 has a notification saying that my single tap to swipe is on.

I know it's on.

I put it on.

 

The only way I can get the notification to disappear in the swipedown centre is to turn it off...which I don't want to do.

5 REPLIES 5
Highlighted
First Poster

Im getting exactly the same thing happen to me, its really annoying. Its only happened since i updated to android 9 (pie) two days ago

Highlighted

I’ve noticed the same thing.  You can snooze the notification for up to 2 hrs, but this isn’t acceptable.  Apparently they don’t think anything in the Accessibility settings are permanent settings otherwise they wouldn’t feel the need to always show they are enabled in the notification area.

 

I’m at the point where I am just going to turn off that setting so I don’t see it in the notification area.  Sorry I couldn’t be of more help.  Let me know if you do find a way to disable this notification.

Highlighted

OK...I've found the solution...

 

You have to go to Settings > Accessibility then click on the three dots in the top right hand corner > Hide status notification

 

Thank god for that. I was about to launch my phone out of the window :smiling-face:

Highlighted

Wow.  Great job, was so close to finding that option, but I was too far into the weeds.

Highlighted

@ven23 wrote:

OK...I've found the solution...

 

You have to go to Settings > Accessibility then click on the three dots in the top right hand corner > Hide status notification

 

Thank god for that. I was about to launch my phone out of the window :smiling-face:


That is a temporary solution. The little circle with the 3 dots keeps coming back. The only solution is to turn off "tap to swipe", which means you need to swipe to answer an incoming phone call. Annoying as hell!

Top Liked Authors