Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

VoLTE missing after One UI 3.0 Update

(Topic created on: 21/01/21 10:22)
SimonB76
New Member
Options
Galaxy Note20 Series
Hello,

NOTE 20 ULTRA 5G...

VoLTE has vanished from my settings! 
So when you make calls it drops from 4g to 2 or 3g until call ended then back to 4g, all I have is enhanced calling option which is not VoLTE...anybody else missing this essential feature after the One UI 3.0 update? 

I don't know how to fix it and it appears neither does Samsung...any advice most appreciated.

Thanks!
0 Likes
Reply
8 REPLIES 8
JerryS
Overseer
Options
Galaxy Note20 Series
I don't believe it's been moved but on my Exynos N20U which has Android 11.0 and One UI 3.0 it's under settings->connections->Mobile Networks.
0 Likes
Reply
SimonB76
New Member
Options
Galaxy Note20 Series
So under that menu setting all I have is 4g calling which is ticked as active but doesn't operate the VoLTE function. Having looked at other people's phones their's have an option for VoLTE to be turned on/off... mine did have that before Android 11 was installed now its gone.
0 Likes
Reply
TessM
Moderator
Moderator
Options
Galaxy Note20 Series

Hey @SimonB76 ,

 

I have a case the other day where a third-party app was affecting this feature. Can you please run the phone in Safe Mode to see if this is also your case? 

 

To do this press and hold the Power button until you see Power Off, Restart and Emergency. Press and hold the Power Off icon until it shows a Shield, tap the Shield and the device will restart in Safe Mode.


Safe Mode disables all third party apps and so if this starts working in this mode, we can confirm it is being blocked by a third party app.

0 Likes
Reply
SimonB76
New Member
Options
Galaxy Note20 Series
Hi TessM

Thanks for offering your help in this some what stressful situation, I have tried what you suggested and sadly it made no difference...as soon as I make a call in 4g service it jumps straight to 2 or 3g service only until the call is ended.

The strange thing is I just don't have the option for VoLTE in my call settings to be activated, it used to be there before the UI 3.0 update.

Is there anyway I can remove and reinstall the android 11 software as I think it may of glitched when it initially upgraded?

Thanks Simon
0 Likes
Reply
TessM
Moderator
Moderator
Options
Galaxy Note20 Series

Well, it worth a try. Once that the phone software has been upgraded cannot be downgraded, I'm afraid @SimonB76 . Have you checked if the setting is available whilst the phone is running in Safe mode? Are you in an area with good network coverage when the phone network jumps from 4G to 2G or 3G? Have you checked with your operator if this option is enabled on your phone? 

0 Likes
Reply
SimonB76
New Member
Options
Galaxy Note20 Series
Hi, so no the setting is not there whilst in safe mode, also my 4g signal is very strong here and in my surrounding areas... I have spoken to my service provider and they say all my 4g calling settings etc are active and its definitely a handset issue...I've also confirmed this by putting my sim card into another phone and it calls over the 4g network just fine.
0 Likes
Reply
Chit
Observer
Options
Galaxy Note20 Series

I also have missed VOLTE settings on my Samsung Note 10+ Canadian version. 

0 Likes
Reply
Chit
Observer
Options
Galaxy Note20 Series

I also have missed VOLTE settings on my Samsung Note 10+ Canadian version. Due to the size of the issue, or it is a bug in firmware or VOLTE become to be activated by default and managed automatically (I saw some links mentioning this). 
Definitely Samsung should stop playing sick and hide and E-X-P-L-A-I-N.

0 Likes
Reply