Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Message app not showing

(Topic created on: 01-09-2021 10:08 AM)
vespaboy79
First Poster
Options
Galaxy A Series
Hi, I have just got a new A52s , the old Samsung message ( text) app is not showing even though I have set it as my default . I don't like this new Google RCS message app & I have set the Samsung app as default but the icon is not showing anywhere to add to the homescreen. 

Any ideas 
0 Likes
5 REPLIES 5
vespaboy79
First Poster
Options
Galaxy A Series
Hi, no it is not in the folder. I have looked everywhere on this phone , it is in the app settings but no icon in folder .
0 Likes
vespaboy79
First Poster
Options
Galaxy A Series
Hi, no it's not showing. I think Samsung are forcing me to use the Google/ Samsung RCS messenger. Thanks for all your help, I am not happy they are forcing this on us now.
0 Likes
vespaboy79
First Poster
Options
Galaxy A Series
I have had a search & it seems that the Google/ Samsung RSC is the native app. You can default to the Samsung original but there us no icon to use on the homescreen. In effect Samsung are forcing you to use the new message service. This will roll out on all new updates very soon.
0 Likes
ecosse01
Pathfinder
Options
Galaxy A Series
Maybe the new Google handshake via the Watch 4 is catching...
0 Likes
DFW1
Journeyman
Options
Galaxy A Series
I have a S21 and a A22 5G, both were set to google messages out of the box, however I did have the Samsung SMS app icons on both, if they are going to to make the Google app with samsuns UI the only message app they got some work to do, I have now set samsungs app to default due to not receiving texts, I also found if I turned on rcs I had real trouble receiving texts from iPhone users, must been something to do with there imessage system at a guess.
0 Likes