Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

SWA-9100 rear surround right speakers crackling sound when browsing

(Topic created on: 09-12-2021 02:30 AM)
Punnoose
First Poster
Options
Audio & Video

I got the 5.1 HW-Q850A soundbar system with Dolby ATMOS/DTS:X system.. sounds amazing!! But I’ve been noticing a crackling noise in the SWA-9100 rear surround speakers whenever I’m browsing right in any of the apps like Netflix, YouTube etc.. I don’t hear it when watching a video or anything but only when swiping.. has anyone else had the same issue? Couldn’t find anything for this on the community. Please help.

0 Likes
21 REPLIES 21
Beth_S
Moderator
Moderator
Options
Audio & Video

Have you tried turning off the device that you are using to play sound for 20 seconds and then turn it back on again? @Punnoose. Then, check if the noise is still there.

0 Likes
RonHoward
Journeyman
Options
Audio & Video

Hi, any update on this issue for you? I experienced a similar issue on YouTube, but no issues when watching a movie on USB drive. Haven't had a chance to reproduce the issue yet. 

0 Likes
MonkSpunk
Apprentice
Options
Audio & Video

I am having this exact issue. I need help too. You can really hear it with this YouTube video: https://www.youtube.com/watch?v=PqVCPE8_ntE

 

I tried switching the port either speaker was plugged into. I tried tuning off and factory resetting the sound bar. I tired changing the settings. I tried changing the input from my tv ARC to my phone's blue tooth. Nothing works.

Going further,

I tried swapping out the receiver and two rear speakers with a new receiver and two rear speakers.(You can buy SWA-9100 without buying the HW-Q850A kit).  Did not work, figured it was the sound bar. Exchanged the HW-Q850A for a new one. Now I set the new one up and its is still doing the crackling static sound! 

On top of all this, one of the shipments came damaged and had to be returned... I've been to Best Buy so many times. Please help.

 

MonkSpunk
Apprentice
Options
Audio & Video

Try this link: https://www.youtube.com/watch?v=PqVCPE8_ntE

Mine crackling and static sound on right side when i play this.

Punnoose
First Poster
Options
Audio & Video

Hi Beth, yeah tried everything including switching on n off but still the issue persists.. seeing some of the replies below it seems this is a known issue with these surround speakers! 
for me it’s only when swiping through videos in YouTube or Netflix kind of apps.. and that to only in the right surround speaker.. btw I use Apple TV, not sure if that info is of any help. 

0 Likes
MonkSpunk2
Journeyman
Options
Audio & Video

Hi Punnoose,

Can you try the video that is causing crackling for me:  https://www.youtube.com/watch?v=PqVCPE8_ntE

Can you let me know if causes crackling for you when audio coming from right? This would be helpful for me. Please let me know. 

0 Likes
RonHoward
Journeyman
Options
Audio & Video

I get similar crackling from the right surround on that 5.1 surround test video as on other YouTube videos. I get a little cracking on the left surround, but not nearly as much. 

0 Likes
Jolly5
First Poster
Options
Audio & Video

Browsing to a same problem and I have come across yours. Im planning to return mine because of this. Have you resolve the issue?

0 Likes
MonkSpunk2
Journeyman
Options
Audio & Video

Hi Jolly,

 

I've done extensive troubleshooting and found some things.. 

Results when source is Stereo 2.0 (Such as Youtube):

1) Crackling occurs when:
Mode on sound bar is: Adaptive, Game or surround.

2) Crackling does not occur when:
Mode on sound bar is surround while Virtual setting ON.
Mode on sound bar is standard.

It seems to occur only when upmixing. Bad upmixing is a known cause of crackling in general. Because YouTube is stereo 2.0, your system has to upmix - and its not doing it right.. This is what I believe we are dealing with. 

 

I think a firmware update may be able to fix this so you do not have to return. Can you help me trouble shoot? Provide a YouTube video where you hear the crackling?  

Can you tell me if it is happening when you play this YouTube video?  https://www.youtube.com/watch?v=PqVCPE8_ntE. You have the HW-Q850A with SWA-9100S combo? 

 I am waiting for Samsung support to help me resolve this and confirm the issue. 

 

Thanks,