Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Freestyle - hdmi unplugged message appears by default

(Topic created on: 09-01-2023 12:34 PM)
1464 Views
Vincent_Price
First Poster
Options

Hello guys,

I've just bought the Freestyle projector. Updated to the latest software version - T-KSU2EPWWC-1420.9 right away.

The issue is that every time I turn it on, the default screen is being set to the hdmi source page "HDMI Cable: Disconnected" (even though I have never inserted any hdmi cable, just yet).

When I go to Home Screen and I'm idle for a few seconds - it switches back to the same hdmi unplugged screen. The same thing happens when I'm idle for about 1 minute in any other menu settings screen.

Start screen option is set to "Start with Smart Hub Home". When I turn the checkbox off it doesn't change anything.

IMG_20230109_132900.jpg

 edit: So it appears the app is automatically switching to the "Recent" screen. By default, when I launch the projector, my "Recent" screen is HDMI. And I can't figure out why and how to make it stop.

4 REPLIES 4
Famfamfam
Student
Options

I face the same issues. It’s annoying that this screen keeps popping up. 

0 Likes
keyboredworrier
First Poster
Options

i'm facing the same issue and it's extremely frustrating. anyone has any luck solving this?

Juan Andres
First Poster
Options

This is happening to me too, is it still happening to you guys?? 

Famfamfam
Student
Options

It is still happening but I’ve learnt to live with it and simply press back when it pops up lol 

0 Likes