Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-Q90R, Has Anyone Else Had This Subwoofer Issue

(Topic created on: 11/12/20 19:19)
gmo23
Apprentice
Options
Audio & Video

Hi, I've owned the HW-Q90R since July. From new I could here something strange emitting from the subwoofer during bass heavy scenes especially in Dolby Atmos and DTS-X. It would occur rarely though so I decided to put up with it. However, The problem has gotten worse over time and recently while watching Deepwater Horizon (DTS-X) and The Fellowship Of The Ring (Dolby Atmos) It was very distracting and ruined the immersion of the movies at times.

I decided to listen closely to the subwoofer and the issue appears to be a vibrating/blown out like sound emitting from the rear port hole during bass intensive scenes.

The subwoofer has never been above level 0 and soundbar never above 30. Everything has been updated to the latest firmware.

Has anyone else experienced this issue?

1 REPLY 1
Dave Hughes
New Member
Options
Audio & Video

I’ve had this problem almost since I first bought it, around the same time, I’d say in July. It sounds blown out, but I’ve never pushed it anywhere close to what I expect a speaker to tolerate. No firmware updates have fixed it. But I’m not just having the issue when Atmos is playing, music, TV, anything really. Sometimes it sounds fine, other times it sounds like *****. Not what I expected for an $1800 soundbar. Have you discovered anything new since you posted this a few months ago?

0 Likes
Reply