Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

HT-bd8200 subwoofer not working standby led flashing fast

(Topic created on: 03-11-2020 06:31 PM)
2493 Views
Mnl88
First Poster
Options

Hi, 

 

My soundbars subwoofer is not working anymore. I already updated firmware, and tried relinking.

 

This is what happens:

- Soundbar and woofer unplugged 

- Plug both of them in the power 

- Both go to standby 

- I press the small link button 5 seconds on the sub

- Link blue led on sub flashes fast. 

- I press 0 1 3 5 on remote 

- power light on soundbar goes white for 1 second, then goes red (standby) again. No text is shown on display. 

- I turn on the soundbar. 

- Blue led on subwoofer blinks slow 2 times 

- Red power light on sub starts flashing red 

- soundbar display says "Woofer chk" every x seconds. 

 

What is wrong? I cannot find what red led fast flash on the sub means. Is this an error when the sub has a link to the bar but goes into error state when it goes out of standby trying to make sound? 

 

How to fix this? 

 

Greets, Marco 

0 Likes
2 REPLIES 2
Kratos4
First Poster
Options

I have the same issue sub woofer not able to connect to soundbar red and blue light just blink and no connection can be established.

0 Likes
Members_Uoh9Taz
First Poster
Options

Hi, I have the same problem since a week, apparently after a short black out caused both the subwoofer and the bar to go offline. I have tried all the linking solutions, even resetting the bar and updating the firmware again. I fear some electrical component might have broken, though all relative leds seem to work and no other error is shown but the subwoofer check message.

Anyone has found a solution through this? 

Thanks

0 Likes