Support

Open search

Cant accept calls on S8 lock screen

First Poster

When my phone is locked i cant answer the call. I have to unlock the phone and swipe down to my notifications to accept the call. How do i change this where i can just answer the call from the lock screen?

I think i changed the setting a while back but can't seem to undo this now.

2 REPLIES 2
AndrewL Moderator
Moderator
@Hamza28: If you go to Settings > Lock Screen > App Shortcuts > Choose Left or Right Shortcut > Phone, this will add a shortcut to the phone app on your lock screen which you can then swipe to access the app and answer any incoming calls. You may also wish to open the Phone app > Tap the 3 dots in the top corner > Settings > Answering and Ending Calls > Press Volume Up to Answer > On to add an extra degree of accessibility. Hope this helps.
First Poster

Thank you. Is there anyway I can return it to the original setting? By this i mean when receiving a call and my phone is locked i have the option to accept the call. At the moment when receiving a call its just my wallpaper and I have to unlock the phone to accept the call.

Top Liked Authors