Support

Open search

S9 won't take keypad entry when in call

New Member

I am a having an issue with my key pad when in a call. The key pad just isn't responding when I press a number in a call.

 

Obviously in certain calls this is crucial to get through an automated system to where I want to be (eg. in my call I am prompted to "Please press 1 for customer service" however I press 1 and it does nothing).  This is the case for all numbers. 

 

My phone just doesn't respond and its becoming an incovenience when trying to phone certain companies!

 

Please help! 

 

 

5 REPLIES 5
First Poster

I'm having this problem as well.

 

I noticed it this morning, almost missed a conference call because of it and had to get my old phone to make it work.

 

Searching the internet for awhile it seems to be related to something called DTMF but those settings seem to be missing from the S9.

 

This is absolutely catastrophic for my business needs, can someone please shed some light?

First Poster

i have this problem too!!!

i have the s9 and test a fire alarm once a week. to acknowledge my reply i have to send an "asterisk" tone twice when prompted.

this works fine on my old s6 but never on my s9- it always hangs up!!

tried changing dtmf tones . wifi calling etc, even been to samsung support centre!

 

NOTHING IS HELPING!!!!!!!

 

Need HELP!

New Member

Did anyone get any further solving this?

as agree it affects the call routing when you are getting an IVR response 

New Member
...so found a video and have changed the following...
Go into settings, then sounds and vibrations, then system sounds and vibrations, then select “dialing keypad tone” - mine was set to off so I’m hoping I’ve fixed the issue now but will confirm again either way.
First Poster

no that hasnt worked either.

also noticed when doing this the screen background is black instead of white!??!

something has changed in the version 9 of andriod from version 7!

Top Liked Authors