Support

Open search

Mobile data not working after disconnection from WiFi

Apprentice

Latest patch works for me... VOLTE is back 

Explorer

Unfortunately VoLTE still isn't working on my dual SIM variant. Only using a SIM in slot 1.

 

Screenshot of my current patch, at least until I checked just now:

 

Screenshot_20180810-212443_Software update.jpg

 

I just did a manual check for software update and it's currently downloading an update! Why it didn't download it automatically I don't know...

 

Screenshot_20180810-223832_Software update.jpg

 

Is this the patch your device is running? 

Apprentice

August patch is the latest and fixed the problem for me.

Highlighted
Explorer

Yep, initial tests look good here too - data works after disabling wifi with VoLTE enabled. The data connections to the Three VoLTE endpoints don't get stuck in established state (everything reconnects properly) and calls over 4G work, happy days. Hopefully it'll continue working :-) thanks for pointing out the software update! 

ChrisM Moderator
Moderator

Hi all. Is everything still working OK for everyone after the latest update?

Apprentice

So far so good. Not noticing anything worrying at the moment.

 

Had a slightly hairy moment when I had no signal on both my Sims at the same time when looking to pay using an app at the meter - but it may have been nothing other than a coincidence 

ChrisM Moderator
Moderator

Good news, @SammyHawk! Thanks for the feedback!

Apprentice

I have the same problem with my Samsung Galaxy A8 Dual SIM 2018 (SM-A530F). Used in the Netherlands with local carriers.

 

I bought the phone a week ago and it came with Android Oreo patched with the july 2018 patch out of the box. I had this problem since the unboxing.

Gonna try the fix I found on https://eu.community.samsung.com/t5/Galaxy-S9-S9/Can-t-switch-from-Wifi-to-Mobile-data-automatically... and see if it helps.

For me however the settings are not under the dialpad settings. For me they are under:

Setttings --> Connections --> Mobile Networks --> VoLTE calls <sim card name> 

I have disabled the option from there. Hope this helps other users.

Apprentice

Okay, just a quick update...

 

So for my Samsung A8 2018, the fix with disabling VoLTE did not work.

 

I did find that the APN settings were incorrect...once I corrected them withe the settings the provider specified and a quick restart after that to apply the new settings everything worked correctly again

ChrisM Moderator
Moderator

Great to hear @butt0nfreak. Thanks for the update!

Top Liked Authors