Support

Open search

Google Assistant question.

New Member

Thanks, that worked! Well, at least to some degree, for some reason I cannot get past the "say OK Google" page where I have to say it 4 times..  at first I got an error message prompting me to say OK Google 4 more times, and after second error message the phone doesn't recognize that I am speaking at all. 

Tried to disable Google app and deleting Assistant app, restarting phone and all that.. Still no Voice Match. Also tried beta testing Google app, but no difference.

God this is annoying! It seems full of bugs, just earlier today I was told by Google app that English (UK) is not supported by the Assistant. So I changed to Norwegian as primary language and back to English, just to be able to turn the Assistant on. It wouold not turn on when only Norwegian was selected.. 

First Poster

Ok Google not working for Google assistant.

Have tried all methods posted here.

Please assist.

First Poster

Error message I get is "unable to open microphone"

First Poster

As it happens in most of the Android applications.

The Solution---- Android phone settings> touch it >Find application GOOGLE 

Touch it .

Find Storage

Data clear cache AND clear search data( warning that you will lose all the data)> accept it.And clear.

Now go to  top and find DIABLE 

Disable it  .When you disable ,there will be warning that “the application will be set to factory setting:

Accept it

Then enable it .

Now go to Google Play Store find the application GOOGLE

 update it and the problem is solved .-Dr Pancholi,India.

First Poster

Did not work for me :( 

First Poster

No worry please send me your email address I will send the video by screen capture or you can also send me a screen vedio capture on my email address <pancholidg@gmail.com >. I am not a quitter sure we will find some solution you and me. be hopeful. Love. - Dr Pancholi, 🇮🇳 India

First Poster

This worked for me.

Settings-> apps-> Google-> clear data-> uninstall Google app ->reboot phone -> install Google app/update.

Observer

I am able turn on the ok google but the  it goes to a loading page and then says failed to connect check connection....any help appreciated (phone is definitely connected to the net and tried on lte and wifi)

First Poster

I solved my note 9 issue with Google assistant by uninstalling it which it doesn't do completely it just backdated it to an earlier version and then I did my voice training and then I updated it, once it was updated it was the updated version working perfectly

New Member

Hi,

 

I am having a lot of issues with my Google Assistant.

I do not see the compass icon anywhere. I can't find where I can input shortcuts/routines either. The options just aren't there.

 

I have a brand new Note 9. Worked fine on my S7.

 

Also: I cannot use my voice to activate. When I activate voice match it says I already have and the button remains gray.

 

Any help?

Top Liked Authors