Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Tv turns on from standby

(Topic created on: 12-12-2017 09:33 AM)
Ooh_aah
First Poster
Options
TV

I have a new Samsung TV (UE49MU7000). I have a Sky+ box attached via a One Connect box. When the TV is turned to standby overnight it will randomly turn itself on and go to the HDMI 1 source (which is sky tv which is also put onto standby). Also this happens randomly when watching Amazon Prime or when playing the Xbox on the TV. Any ideas what is causing the TV to turn on or redirect to HDMI 1 (Sky)?

0 Likes

1 Solution


Accepted Solutions
Solution
lostinthewoods
Journeyman
Options
TV

I have exactly the same but with Sky Q and it's random. I did a live chat with Samsung yesterday and followed these steps:

  • 'Cycle' the TV: Turn off from mains, disconnect any external devices from OneConnect, wait 2 minutes, switch back on
  • Reset TV to factory defaults (Settings > Support > Self Diagnosis > Reset)  and follow set up with NOTHING connected to OneConnect box
  • Once set up, put TV into standby, then reconnect Sky box
  • Reset setup (Settings > System > Start Setup

I also turned HDMI Control off on the Sky box (as I thought that was sending a trigger to the TV for some reason)

This was only yesterday so yet to give it enough time to see if it worked but it didn't turn on last night.

 

Some have tried with turning HDMI-CEC off but this kills using one remote for both.

 

Anyway, try the above and see if that works.

View solution in context

8 REPLIES 8
Solution
lostinthewoods
Journeyman
Options
TV

I have exactly the same but with Sky Q and it's random. I did a live chat with Samsung yesterday and followed these steps:

  • 'Cycle' the TV: Turn off from mains, disconnect any external devices from OneConnect, wait 2 minutes, switch back on
  • Reset TV to factory defaults (Settings > Support > Self Diagnosis > Reset)  and follow set up with NOTHING connected to OneConnect box
  • Once set up, put TV into standby, then reconnect Sky box
  • Reset setup (Settings > System > Start Setup

I also turned HDMI Control off on the Sky box (as I thought that was sending a trigger to the TV for some reason)

This was only yesterday so yet to give it enough time to see if it worked but it didn't turn on last night.

 

Some have tried with turning HDMI-CEC off but this kills using one remote for both.

 

Anyway, try the above and see if that works.

Ooh_aah
First Poster
Options
TV
Thanks - I have followed the above steps - fingers crossed it works!
0 Likes
jparnellx
First Poster
Options
TV

I'm having the same issue ***** in the UK with a new 55MU7000.

It's connected to a YouView box and XBOX One X.

I've turned off HDMI-CEC and its not done it since....

lostinthewoods
Journeyman
Options
TV

So 2 nights now and it hasn't turned on... Not sure which of the changes has "fixed" it but seems to have worked for now,

 

Turning off CEC has had positive results for many I'm reading, although I would send the TV back if it came to that. That's quite a big feature to have to not use just to have it not turn on by itself (when it shouldn't anyway!)

Ooh_aah
First Poster
Options
TV

3 nights its been ok so something has done the trick - thanks for help

0 Likes
lostinthewoods
Journeyman
Options
TV
Was thinking the same thing! Mine hasn't come on since those changes so something has definitely worked
0 Likes
JAMES4578
Samsung Maker ★
Options
TV

Know  quite  old thread   but just to say I has issue with Tv turning on  early morning  earlier in this week    (on MU6400), no trouble previously and have had model roughly a year.  I turned CEC off and also HDMi control on SKYQ before turning off at night, has not reoccured since but will keep an eye on it.

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


My Device- S21 Ultra 5G ( SM-998B/DS ) CSC= BTU , 12GB/256GB
One Ui 4.0,Android 12 Official Version.

0 Likes
RayvenUK
First Poster
Options
TV

An old post I know, but I have a Samsung Smart TV as well and for the past few mornings have woken to find the TV turned on with HDMI1 selected (the Sky source), and the Sky-Q box on standby.  When I've gone to bed the night before, I've used the Sky-Q remote to turn both the box and the TV off.

I had the same problem with the old Sky+ box.

The only working solution I have found is to turn off the HDMI-CEC option and go back to using two remotes.

0 Likes