Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

S7 bluetooth media

(Topic created on: 23-10-2017 10:03 AM)
45928 Views
chrismet
First Poster
Options

I'm having trouble with my Galaxy S7 not syncing media audio to my Ford Fiesta. I've tried all the fixes I've found on the internet but nothing works. I'm getting really irritated and it's putting me off getting another Samsung mobile if it can't perform a perfectly simple function. 

0 Likes
Go to solution
29 REPLIES 29
kevineenm
Apprentice
Options

For me, The bluetooth auto connect app seems to be working the best 

 

Need to unpair and pair again every once in a while but seems to be the best solution so far.

 

 

 

 

0 Likes
Wordep
First Poster
Options

My Samsung S7 used to connect fine to my Nissan Altima.  My wife and son synch'ed their iphone and Smasung S6 without trouble.    The one day my Samsung S8 stopped synch'ing.  I think it is related to a system upgrade pushed down last week.  I removed all Bluetooth sevices from car.  I cleared my phone cache, reset it t factory, and still no luck.  I can easily add my wife's Samsung S6 back to the car.  But every time I try to add my S7, the car system exits the pair mode as sson as I enter the passcode 1234.

This must be a "new feature" introduced by the latest S7 system upgrade.  What else can I do?

Thank you, Wordep

0 Likes
FreLuket
First Poster
Options

Hello.

Same problem for me (in france):

Phone and contacts ok, but audio media doesn't connect.

I have a Galaxy s7 and VW Tiguan (2014) with RNS315.

At first (february 2018) i could manage to connect audio media (some times, after 1 or 2 attempts) but had to resync each times turn off the car.

Now (since july 2018), its almost imposibble to connect audio media after resync (except maybe  once after 100 attempts, but loosing it after i turn off).

I tried with 3 differents galaxy S7 : same issue.

I tried with iphone 5C : works fine

I tried with 2 differents galaxy S7 on VW golf (2010) with rcd310 (if i remenber the name correctly) wich is older: works perfectly.

My car dealer doesn't really care, said it's my phone and tere is no update for the radio car firmware (doubt that, but there is no point to discuss with them).

I don't find any solution. I tried "auto bluetooth connect" (mentionned above): didnt worked.

 

I guess i will have to change the radio car or pray for a samsung update that fixing it.

0 Likes
Doogie10
Apprentice
Options
Did you solved your problem?
0 Likes
Doogie10
Apprentice
Options

Did you solved tour problem? I have the same...

 

Screenshot_20180901-153553.png

 

0 Likes
Pierre25
First Poster
Options

I have the same issue, 

Do someone solve this issue ?

 

0 Likes
Felix1976
First Poster
Options

En desinstallant SmartThings, j'arrive à avoir une conexconn à chaque coup, mais après avoir deconecté et reconnecter le bluetooth.

0 Likes
Veedubya
First Poster
Options

I believe I may have stumbled across the solution to this!

I have had this problem for a while, - phone connecting but the audio not, cant get the audio slide to stick on.

Yesterday I tried all suggestions on here, no success. BUT, I gave it a try reconnecting while stationary and it worked! And it worked again today! ..I think the issue is you can't have the car running - maybe its a safety feature to stop you from messing whilst driving? 

So, connect your phone BEFORE you start the car engine and, hopefully, it will work for you too. Phone AND audio connected.  Now I can play from my Spotify!😉

0 Likes
Dragon210
First Poster
Options

I tried the app & I still have the same problem. It worked one day then just won't pair for media. I have an S7 & a Kia Soul

0 Likes
Ayat_d
Student
Options

Honestly after months of tries I gave it up. Since I switched to Iphone ( 01-2019) the problem of pairing have disappeared and Now when I turn on the engine the phone connects automatically to Bluetooth (phone+media).

I will be happy to purshace a new android but since this issue is not resolved I will stay with my Iphone. 

Thanks

0 Likes