Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A5 wifi problem

(Topic created on: 03-08-2018 04:45 PM)
Snagrom007
First Poster
Options
Other Smartphones

A5 2017  keeps losing wifi connection at home whilst other devices remain connected. Very frustrating as previous galaxy s5 did  not have this problem with using se router connection making we wish had never bought the A5!! 

0 Likes
7 REPLIES 7
BandOfBrothers
Superuser II
Superuser II
Options
Other Smartphones

Hi @Snagrom007

 

If this was my situation I'd try....

 

  • Forgetting the Network in the phones wifi settings and re set it up. 
  • Try changing wireless channel on the Router. 
  • Split the frequencies on the Router to 2.4ghz and 5ghz and try both to see if the phone prefers one frequency to the other. (This feature is Router feature dependent)
  • Back Up and Factory Reset. 
  • Have a diagnostic run on the phone via a Samsung Experience Store or Samsung Service Location. 


Current Phone > Samsung Z Fold³ 5G.

Graham56
First Poster
Options
Other Smartphones

I've just had a similar problem while at home, it could see the network but kept trying to connect but failing. I found "somewhere" in the settings that it was scanning even when wi fi off (at least I think thats what it said). I turned that off & its now connecting & staying connected. Sorry this is a bit vague, i'm no tecy.

ChrisM
Moderator
Moderator
Options
Other Smartphones

Does this seem to have solved the issue for you, @Graham56?

0 Likes
Graham56
First Poster
Options
Other Smartphones

It seems OK at the moment

0 Likes
MasukaH
Voyager
Options
Other Smartphones

That's great! We're here if you need us! :womanhappy:

 

0 Likes
AntS
Moderator
Moderator
Options
Other Smartphones

@Graham56 wrote:

I've just had a similar problem while at home, it could see the network but kept trying to connect but failing. I found "somewhere" in the settings that it was scanning even when wi fi off (at least I think thats what it said). I turned that off & its now connecting & staying connected. Sorry this is a bit vague, i'm no tecy.


No worries. Happy to supply a bit of 'techiness' for what you found there, Graham56. :smiling-face:

 

When turning off Wi-Fi in Settings > Connections > Wi-Fi, it should prompt with a "To improve location accuracy..." message about scanning, and a link to the relevant bit  to disable/enable Wi-Fi Scanning. If for whatever reason that message doesn't come up, then the direct path for those settings is Settings > Connections > Location > Improve Accuracy.

 

A5 2017_scanning.JPG

 

 

0 Likes
Josh7
Student
Options
Other Smartphones

@AntS wrote:

@Graham56 wrote:

I've just had a similar problem while at home, it could see the network but kept trying to connect but failing. I found "somewhere" in the settings that it was scanning even when wi fi off (at least I think thats what it said). I turned that off & its now connecting & staying connected. Sorry this is a bit vague, i'm no tecy.


No worries. Happy to supply a bit of 'techiness' for what you found there, Graham56. :smiling-face:

 

When turning off Wi-Fi in Settings > Connections > Wi-Fi, it should prompt with a "To improve location accuracy..." message about scanning, and a link to the relevant bit  to disable/enable Wi-Fi Scanning. If for whatever reason that message doesn't come up, then the direct path for those settings is Settings > Connections > Location > Improve Accuracy.

 

A5 2017_scanning.JPG

 

 


I have tried this as i am having similar issues with my own device. This solution seemingly extends the time before the problem occurs. However it does not solve the issue completely. If there are any other solutions to this they will be greatly appreciated

0 Likes