Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Voice recorder not showing up on lock screen

(Topic created on: 15-01-2022 11:16 AM)
8775 Views
Kredky
Journeyman
Options
The option for the voice recorder widget on the lock screen is turned On, but is not showing up. Any solution #Samsung?

2 Solutions


Accepted Solutions
Solution
Afshanno6
First Poster
Options

Screenshot_20221209-215944_Settings.jpg

 hey. Go to recorder app settings and turnoff the permission option. Hope it helps.

View solution in context

Solution
ChaimBurech
First Poster
Options

@Afshanno6 Thanks a lot! This worked for me.

View solution in context

0 Likes
17 REPLIES 17
xSteveuk
Mastermind
Options
Hi,
On the Lock screen
Try clicking on the clock

Screenshot_20220115-115904_One UI Home.jpg
0 Likes
Kredky
Journeyman
Options
I know where it supposed to be... It's not there
expunge
First Poster
Options

I have the same issue in my s21

Solution
Afshanno6
First Poster
Options

Screenshot_20221209-215944_Settings.jpg

 hey. Go to recorder app settings and turnoff the permission option. Hope it helps.

AndrewL
Moderator
Moderator
Options

@Kredky: Head to Settings > Lock screen > Widgets > Voice Recorder, and toggle it on from here. Now, on your Lock Screen, tap the clock to reveal your widgets. On the Always On Display, double tap the clock, then swipe downwards. 

0 Likes
Kredky
Journeyman
Options
@AndrewL: Thanks for the reply that took you nearly a year. Fantastic 👎

Btw. That was the first thing I've done, and it didn't work.
Some time later, one day, it showed up out of blue by itself.
0 Likes
Solution
ChaimBurech
First Poster
Options

@Afshanno6 Thanks a lot! This worked for me.

0 Likes
Txupport
First Poster
Options

A 30 second google search and some common sense would have saved you a year. 

0 Likes
Kredky
Journeyman
Options
You seem to be very intelligent. Internet search was one of the first things I done and followed all of the alleged solutions without success, therefore I ended up here. The feature started to work again by itself a few days later. I'm not a 80yr old grandpa who's not familiar with tech. I started to write code at age of 16.
People like you crack me up, thinking they are smart. I wish the requirement for having internet was for people with IQ of at least 70. Have a great day Txupport
0 Likes