Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S21 echo on calls

(Topic created on: 10-02-2021 08:30 PM)
12703 Views
Jonmcon72
Apprentice
Options
Is anyone else getting echo on calls where you here you voice back at such a volume you can't here the other person? This is happening on both my S21 Ultra and my wifes S21.
14 REPLIES 14
Wilberbee
First Poster
Options
try turning off Bixby voice activation.
0 Likes
Jonmcon72
Apprentice
Options
thanks I'll try that and see how it goes
0 Likes
Falcons_Fan_11
First Poster
Options

Just curious if this worked. I'm having a similar issue 

0 Likes
Members_Ux4Cixp
First Poster
Options

I have the same issue. It dissapears when I turn on the speaker..🤔 Software issue?

0 Likes
Members_Ux4Cixp
First Poster
Options

I cannot find Bixby voice activation as such. I have turnes everything off I could find abput bixby but that does not help. HELP!!

0 Likes
Jonmcon72
Apprentice
Options
seems to have worked
0 Likes
Xavier_22
Journeyman
Options

Hello, I have the same issue : my correspondents hear an echo when they speak, whereas the sound is perfect for me. Any solution?

0 Likes
Jonmcon72
Apprentice
Options
See previous comments about bixby voice
0 Likes
Xavier_22
Journeyman
Options

Thanks Jonmcon72.  I've disabled everything I can of Bixby's options :

  • In Galaxy store, update Bixby to the last version (3.1.12.14)
  • In Side key settings: replace Bixby by Power off menu
  • Disabling « Hi, bixby » in voice wake-up
  • Disabling Bixby Routines
  • Clear cache of Bixby
  • Clear data of Bixby

 

But the echo persists for my callers. Any other suggestions?

0 Likes