Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

One ui 4.0 beta s20 plus

(Topic created on: 14-11-2021 09:37 PM)
590 Views
hamzanadeem
Apprentice
Options
I have problems installing the beta of the one ui 4.0 on my s20 plus. When I open the samsung members app and click on the beta banner, then I click on the enrol botton,but it tells me that the model of my phone is not compatible, ifsomebody can tell me what is the problem 
6 REPLIES 6
CarlH
Moderator
Moderator
Options

Hi @hamzanadeem. Is your phone unlocked (SIM free) and from the UK? 

0 Likes
hamzanadeem
Apprentice
Options
Yes is an unlocked model but I bought it in Italy,
0 Likes
CarlH
Moderator
Moderator
Options

Thanks for confirming. Are you currently based in Italy too, @hamzanadeem?

0 Likes
hamzanadeem
Apprentice
Options
No at the moment I am in uk
0 Likes
AndrewL
Moderator
Moderator
Options

@hamzanadeem: As your phone was intended for use in Italy then this may be the reason why you are unable to enroll in the Beta, as it was not officially rolled out in that region. If you head to Settings > About Phone > Software Information > Service Provider Software Version, does it say BTU here? 

0 Likes
hamzanadeem
Apprentice
Options
These are the screenshots of the software information, Screenshot_20211115-103947_Settings.jpgScreenshot_20211115-103951_Settings.jpg
0 Likes