Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

No Wifi calling option in Samsung S10 call settings

(Topic created on: 25-10-2022 11:49 AM)
5764 Views
MJW123
First Poster
Options
Hi, 
I have a Samsung S10 (SM-G973U) which I use with Smarty mobile in the UK, which uses the 3 network. Recently (the last week or so) the 3 network has been undergoing some maintenance in our area and I haven't been able to make or receive phone calls. I have tried to enable wifi calling but the option does not seem to exist under call settings where it is supposed to be (see attached screenshot). 

My wife is on the same network (Smarty) but has a Samsung S20, and she can use wifi calling no problem, and the option to turn it on and off is there is call settings whet it is supposed to be. 

Does anyone know why my S10 doesn't have the wifi calling option? My phone says under call settings that the latest version is installed and there are no updates outstanding.

Thank you,
Matt


image



0 Likes
10 REPLIES 10
-Robot-
Samsung Members Star ★
Options
You need to have it enabled on you account, call your network provider and have them enable it

I don't know 3 or smarty as I havent used them but assume WiFi calling is available
0 Likes
AndrewL
Moderator
Moderator
Options

@MJW123: Further to the above, if your network verifies that Wi-Fi Calling has been enabled on your account, please try enabling Wi-Fi, restart your device, then check your Phone app settings once again. You can also swipe from the top of the screen to the bottom, then again to enlarge the Quick Panel, and look for a  Wi-Fi Calling icon. If you can't see one, tap the 3 dots in the top right > Edit buttons, and check the 'Available buttons' section. 

0 Likes
ynneL
Troubleshooter
Options
I've noticed you've got the U version which is the North American version maybe that could be the issue, have you tried your SIM in another phone and see if it appears?
0 Likes
MJW123
First Poster
Options
Hi, thanks for the responses.

So the update is that I have been on live chat to support at Smarty today. They said WiFi calling should be enabled on my account and asked me a bunch of questions checking a load of settings which all seemed fine when I sent them screenshots of every thing they asked for. They also got me to reset my network settings which made no difference.

They also asked me to put my SIM into another phone, which I did. I put my SIM into my wife's Samsung S20+ 5G which is also on Smarty. When I did this it showed the WiFi calling option under Call Settings as expected. Therefore support on live chat thought it must be the device rather than the network. As a result they told me to back up and then factory reset my phone which I have now done, but it has made no difference. The Wifi calling option still does not appear in call settings.
0 Likes
SW2
Pathfinder
Options
Try asking them for a replacement sim card?
0 Likes
Diether
First Poster
Options

did you manage to sort this as I have exactly the same problem.

0 Likes
Members_Uca2qeI
First Poster
Options

Me too - vodafone deny any responsibility. Brand new S23 Ultra direct from Samsung - no sign of the WiFi Calling toggle !!

0 Likes
ssscorpio7
First Poster
Options
Me too,I am on giffgaff and this along with RC for messages stopped working. The option for WiFi calling like you disappeared but the chat setting is enabled but not working
0 Likes
Members_6pANNbv
First Poster
Options

I have the same problem through Talkmobile with Plusnet broadband and have just been told that it is because my phone is a Chinese import which doesn't have wifi calĺing installed and it can't be upgraded

0 Likes