Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Galaxy s10 wont ring when playing games

(Topic created on: 19-12-2021 04:25 PM)
13589 Views
jess31
Student
Options

My samsung s10 phone doesnt ring when I am playing game apps.  Its really annoying as missing calls. I do get notification of a missed call though. Phone rings fine at all other times. Do not disturb is not on and volume etc is fine. Do I need to change something in each individual game app or in phone settings?

1 Solution


Accepted Solutions
Solution
AndrewL
Moderator
Moderator
Options

@jess31: Are you launching your games via Game Launcher? If so, try swiping from the bottom of the screen to the top while you're in a game > Tap the Game Booster icon in the bottom left > Priority Mode, and toggle this option off. Let me know if this helps. 

View solution in context

6 REPLIES 6
Solution
AndrewL
Moderator
Moderator
Options

@jess31: Are you launching your games via Game Launcher? If so, try swiping from the bottom of the screen to the top while you're in a game > Tap the Game Booster icon in the bottom left > Priority Mode, and toggle this option off. Let me know if this helps. 

jess31
Student
Options
Thanks very much for the quick reply Andrew. That worked perfectly. Thank you.
Bubblebobno7
First Poster
Options

Thank you very much for your help. 

0 Likes
lanc207
First Poster
Options
This hapoens to me all the time but nor sure what you mean by game launcher
0 Likes
lanc207
First Poster
Options
And no, i dont think i am. I just tap the app to start playing my game or my grandsons game the no ringing so miss my calls. Please can someone help? Thank you.
0 Likes
AndrewL
Moderator
Moderator
Options

@lanc207: To ensure that Game Launcher is not a contributing factor, please try swiping up from your Home screen to access your Apps Drawer, and look for Game Launcher in here. If you can't find it, use the search function at the top of the screen to manually search for it, then tap on the icon in the search results. 

From here, look for the 'My games' window on the landing screen, and tap on 'Priority mode at the bottom of the window. Do you have the option to turn it off? If not, tap the 3 lines in the bottom right > Game Booster > Block during game > Notifications, and toggle this option off if applicable. 

You may also wish to check Settings > Advanced features > Bixby Routines, to see if a routine is set up to activate Do not disturb under certain conditions, such as when a particular app is opened. 

Let me know how you get on. 

0 Likes