Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot use keypad during calls to select call centre options eg i can’t “press 1 to select this option” on my S9

(Topic created on: 13-05-2020 11:20 AM)
55542 Views
SuperSize66
Student
Options

Help!!!

 

This is an ongoing issue for me and others....I've also heard this is affecting Huawei phones too...I have an S9

 

The issue: during a call (inbound or outbound) the keypad does not recognise/accept me pressing the numbers...

EG the automated voice at a call centre says "press 1 to select this option" - I press 1 and nothing happens - i actually get a "bleep" tone when i hit 1 but it doesn't register and the automated voice just repeats its message until i get fed up of pressing 1 multiple times....

0 Likes
13 REPLIES 13
Reginard
Pathfinder
Options

This appears to be a known problem that affects random phones.  In some countries, there is an option in the settings menu of the calling app to turn DTMF tones on or off - this is not available in the UK (on my phone, anyway).

 

Some people have had success in turning off the keypad feedback tone:

System Settings

Sounds and Vibration

System Sound/Vibration Control

turn off the Dialling Keypad

 

However, there is no guarantee that this will work.

SuperSize66
Student
Options

Ok thanks. I'll try this...

0 Likes
Filtertip
Journeyman
Options
Try putting the call on hold and then taking it off hold. This seems to work on my S10.
Redhead2505
First Poster
Options

Go to settings,

sounds and vibration, 

System sound vibration control and turn on touch interaction.

(1)
ciociakim
First Poster
Options

This worked for me. Thank you so much! Such a strange quirk.

Nymia77
First Poster
Options

Thank you, two years, and now it works!!! I was so frustrated with this feature not working. If I called a bank or any other company and had to select a button for a department, it didn't work. I would have to call someone else on three way to dial "1" for an extension. 

0 Likes
Krrish
First Poster
Options

More than an year and even different phone model but still the solution worked amazing. I am using Z fold 4 and after the Android 13 update, I completely lost the keypad interaction during a call. I was so frustrated. I am not sure what the hell is the setting change that completely blocks the keypad interaction. I am unsure on how this touch interaction in System sound will address the keypad issue.

0 Likes
Members_FfZUyvC
First Poster
Options

A little late to the party. But what works for me is pressing * before selecting a number.

 

Eg. "Press 1 for..", I press *1 and it works, without turning the voulme system up, keypad sound or any of that.

0 Likes
JR20236
First Poster
Options

Worked. Thank you. 

0 Likes