Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Can't attach photo to message

(Topic created on: 20-11-2021 08:33 PM)
6225 Views
nimrooz
Apprentice
Options

Hi.

I can't attach a picture to a text message using samsung default Messages app. The only options I get when pressing the + icon left of the input field is 'quick response' and 'shedule message'. I have had the option to attach an image before but I don't remember when the last time it worked. What I have tried so far:

- Restart phone

- Clear cache

- Look at permissions and allow all

- Tried adding a photo to the clipboard and then paste it in the text field, but the image was not selectable and grayed out.

- Activating safe mode, but same result.

- Tried sharing a picture from my gallery, but I have no option to choose the Messages app. 

 

What could be wrong? Why does it seem the feature is not there at all. Any help appreciated.

I do not want to use others message apps. 

Just activated my new phone, galaxy S21 plus, My message app version is: 13.0.00.113

12 REPLIES 12
nimrooz
Apprentice
Options

When I try to go into settings, there are not any mentions of mms anywhere, just sms and chat. 

0 Likes
nimrooz
Apprentice
Options

Also, when I try to forward a picture earlier today when the problem started, it stated that the file was not supported, and that was a picture I already have received earlier on mms. 

0 Likes
Murphmrm
Pathfinder
Options
Mine is fine. Only 2 things I can think of is that MMS is chargeable by the network provider or part of the contract. So worth checking. The other thing is to check your APN setting is on....go into Settings....Connections.....Mobile Networks...APN settings
0 Likes
nimrooz
Apprentice
Options

Already checked all that, even resetting it and put in manually per my providers orders. And checked it with my older phone, and wife's phone, all correct.

Also tried to wipe partition cache.

The problem is not with the provider, or the phone itself, it's within the Samsung messages app. Even though it has all rights/clearenses. 

0 Likes
TessM
Mastermind
Options

Hi @nimrooz ,

 

as you have checked all the settings and they seem to be correct, I would recommend sending our engineers an Error Report so they can investigate this to find what is causing the issue and provide you with the next steps or fix this in a new update if necessary. 

You will need to reproduce the issue and send the report within 15 minutes from the Samsung Members app> Get help> Error Report. Remember to add a brief explanation of the issue and screenshots or a video of what is happening. 

0 Likes
Murphmrm
Pathfinder
Options
Install a 3rd party message app and see if you have the same issue
0 Likes
nimrooz
Apprentice
Options

@TessM I have sent the report about half an hour after your message, still no response.

 

@Murphmrm -have tried, works superb with google messages, no problem with mms neither sending or receiving. 

0 Likes
AndrewL
Moderator
Moderator
Options

@nimrooz: Is the issue occurring for all contacts, or just certain ones? If you open the Messages app > Tap the 3 dots in the top right > Settings > More Settings > Multimedia Messages > Restrictions, is this set to 'Free'? If so, go back to the Messages Settings > Chat Settings > Select Default Messaging Type, and set this to 'Text or Multimedia Messages' to see if this helps. 

0 Likes
nimrooz
Apprentice
Options

@AndrewL  it's all contacts and numners I have not saved, everybody and every message conversations, and if I try to create a new message. Mms it's not an option.

 

If I use the three dots, there a no mention of mms in any setting anywhere, even if I go in settings-apps-messages-settings, it's not a mention of mms anywhere. 

I have compared the settings and menus to my old phone S10, and mms is just simply and plain missing. 

Starting to wonder if Samsung has loaded me with a apps package from a country where they don't allow mms. 

0 Likes