Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

How do i stop my phone from reading text messages aloud ?

(Topic created on: 06-05-2022 11:30 PM)
JIMMYJONES123
Journeyman
Options
Mobile Apps & Services

I absolutely HATE the sudden reading of my text messages out loud ... sitting at my desk and "YOU HAVE A TEXT MESSAGE FROM ".  then it goes on to read the private message to my colleagues, mom, boss ...  I cant figure out how to turn it off, pretty sure a hammer will solve it but that will probably void my warranty... right ?

 

Can anyone help  me out?!

 

 

29 REPLIES 29
Members_T4936Tq
First Poster
Options
Mobile Apps & Services

I solved my problem in Bixby Routines - Driving - Read notifications aloud - here you uncheck the apps that you don't want to hear.

Screenshot_20220217-095627_Bixby Routines~2.jpg

Hope this helps :smiling-face:

0 Likes
Chris228
Apprentice
Options
Mobile Apps & Services

I am having this exact issue with my S10+.  I have the SM-G975U and am using Android 12.  The issue just started a few weeks ago when I was using Google messages.  It reads each new incoming text out loud.   I have deleted that app and switched to Samsung Messages and still have the issue.  I've tried googling and tried everything and I can't get it to stop.  I do not use Bixby.

0 Likes
LG001
First Poster
Options
Mobile Apps & Services

We don't use Bixby either but it could be running in the background. Check the settings and make sure that it is all the way disabled. Check in the regular phone settings, Bixby settings and Google settings. 

0 Likes
Wheeler1255
First Poster
Options
Mobile Apps & Services

I'm having the same problem it all started when I set up my Samsung watch 4 and now I can't get mine to shut off either I know your headache buddy I wish I could figure it out I went to settings accessibility text to speech all of that stuff is off it'll read some text messages but it won't read some other ones and I don't understand where it's getting the authorization to do it

Wheeler1255
First Poster
Options
Mobile Apps & Services

I just figured it out I'm going to share a picture that I found on my settings it's because when I got my Google watch I changed it from hands-free to some other setting and there's only two settings you want it to be set on hands-free read this instructions and you'll get it it'll stop reading messages all together hopefully this helps someone it sure helped me

Screenshot_20220428-123705.png

0 Likes
Solution
Atanas2022
First Poster
Options
Mobile Apps & Services

I just has the same issue. Randomly started reading my texts out loud. My issue was my galaxy watch settings. Under connects/Bluetooth/ the gear icon next to the connected device (galaxy watch) then I turned off the CALL option. And boom. No more reading texts out loud. 

David8CH
First Poster
Options
Mobile Apps & Services

I had the exact same issue, Galaxy S22 Ultra & Galaxy Watch4. Turning off the CALL option eliminated texts read out loud.  Now we need Samsung to fix this so we can turn the call feature back on so we can make & accept calls from the watch AND not have texts read out loud. Samsung techs, are you there? Please fix this cuz the texts out loud was annoying but now I'll miss receiving calls on my watch in a pinch. Please help!!!

0 Likes
Chris228
Apprentice
Options
Mobile Apps & Services

I did as you suggested which was to uncheck or turnoff calls under Bluetooth by pressing the gear next to Galaxy Watch Active 2.  Appears the common thing here has to do with people synching their watches to their phone.  However, I still get phone call notifications on my watch and I can answer them too.

David8CH
First Poster
Options
Mobile Apps & Services

You are correct! I just tested an incoming call and could answer with my Watch4.

Cheers!

Chris228
Apprentice
Options
Mobile Apps & Services

I just discovered that if I turn the CALL button back on everything seems to work as before plus it no longer reads my text messages out loud.

 

0 Likes