Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Bluetooth Pairing with Beoplay E8 to Samsung S10+

(Topic created on: 21-05-2019 11:13 PM)
AlexTanHK
First Poster
Options
Galaxy S10 Series

Having issues with pairing with my Beoplay E8, followed all the steps from Bang and Olufsen

 

http://bogo.custhelp.com/app/answers/answer_view/a_id/1036554/~/i-am-unable-to-pair-the-beoplay-e8-t...

 

Anyone having similar issues? 

 

 

 

 

0 Likes

1 Solution


Accepted Solutions
Solution
ChrisM
Moderator
Moderator
Options
Galaxy S10 Series

Hi @AlexTanHK 

 

Try these steps: Restart your phone and check that the phone's Software is up to date. Then check all your apps are up to date too. Next, head into Settings > Apps > 3 dots (top right) > Show System Apps > Bluetooth > Storage > Clear cache/data and restart the phone. Also, make sure that the device you are trying to connect to is set to be discoverable via Bluetooth. Hope this helps!

View solution in context

4 REPLIES 4
Solution
ChrisM
Moderator
Moderator
Options
Galaxy S10 Series

Hi @AlexTanHK 

 

Try these steps: Restart your phone and check that the phone's Software is up to date. Then check all your apps are up to date too. Next, head into Settings > Apps > 3 dots (top right) > Show System Apps > Bluetooth > Storage > Clear cache/data and restart the phone. Also, make sure that the device you are trying to connect to is set to be discoverable via Bluetooth. Hope this helps!

AlexTanHK
First Poster
Options
Galaxy S10 Series

Thanks ChrisM...this now works..

I cleared Data and cache from the Bluetooth memory...

now i do have to reinstall all my bluetooth linked devices... 

 

 

 

0 Likes
MattVR
First Poster
Options
Galaxy S10 Series
Very helpful. Solved issue after I tried literally everything else. Thanks a lot!
0 Likes
katiqq
First Poster
Options
Galaxy S10 Series

Hello.

I have followed all the steps described above. When trying to pair the Beoplay E8 and Samsung, I got the message: "Binding not accepted".

What can I do?