Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Watch 5 Pro LTE, Phone calls

(Topic created on: 18-09-2022 11:01 AM)
Reylob
Helping Hand
Options
Wearables

After getting my connection plan for the watch, I could not make call on the watch alone, the emergency calls only message was displayed. This thread “https://eu.community.samsung.com/t5/wearables/galaxy-watch-4-emergency-calls-only-fix-o2-network/td-..." is good to get your watch doing phone calls. It was made for Watch 4 but Watch 5 seems to be pretty much the same in this regard. Keep an eye for the hidden menu.

To my understanding, the watch would take the calls when the phone was not available, e.g. turn off. However, it seems that the phone must be connected to the network for the watch to make calls. I have been trying to find out why, but neither the manual nor Google have provided me with a clear answer.

Does anybody know the reason why the watch cannot make phone calls if the phone is not connected to the network? e.g. turn off, flight mode.

It seems a very bad feature that the phone must be connected to the network. Is this a watch or network limitation?

0 Likes
7 REPLIES 7
AndrewL
Moderator
Moderator
Options
Wearables

@Reylob: If you have successfully registered your Watch 5 with your mobile network, then please head to Settings > Connections > Mobile networks, and set this to 'Auto'. This will automatically use the Watch’s mobile network when the Bluetooth connection with your smartphone is disconnected. Alternatively, set this to 'Always on' to use the watch's mobile network regardless of the connection status with your mobile. Let me know if this helps. 

0 Likes
Reylob
Helping Hand
Options
Wearables

Thank you for the reply. I will experiment with that. I had it on 'Always on' and I was getting the emergency calls only message, but I had not tried that after changing the other settings on that thread. I have it on 'Auto' now because I read that there is no "difference" between the two modes (when it comes to making calls) and Auto is better for battery live.

So far, as soon as I put the phone in 'flight mode' or off the watch refuses to make phone calls on its own. I will check your suggestion tomorrow morning.

0 Likes
Joe_N
Navigator
Options
Wearables
I wrote something a year ago and did a video about why you should not use O2 if you want true standalone LTE on your watch. EE is better. If your phone is off, your LTE watch won't make calls (unless they fixed that now).
0 Likes
Reylob
Helping Hand
Options
Wearables

I just tried it and it is the same situation. If the phone is not connected to the network, the watch cannot make or received calls on its own. IMO, that defeats the purpose of having a second device for calls and messages. Anyway, thank you for the suggestion.

'Auto' and 'Always on'  have the same behaviour, regarding the ability to make calls. 

0 Likes
Reylob
Helping Hand
Options
Wearables

Well, they have not fixed. I am with O2, so it must be a network problem. Do you happen to know why? Calling O2 customer support can be a royal pain in the eyes.

0 Likes
Reylob
Helping Hand
Options
Wearables

I tried to find your post from a year ago but the search functionality is awful. I could not find it at all.

0 Likes
Joe_N
Navigator
Options
Wearables
I have copied the link to my other post on blogger. https://jo3blogs.blogspot.com/2020/10/my-frustration-with-o2-and-lack-of.html