Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Watch 4

(Topic created on: 20-11-2023 12:54 PM)
275 Views
Handymanphill
Explorer
Options
So recently I've been told I'm not allowed to keep my phone on me during work hours, and it needs to be in my locker. However I also have a Watch 4 Bluetooth which needs the phone to work properly. I've worked out that I can still receive messages and basic functions if both devices are connected to the same WiFi network. However, what I'm finding is that the watch 4 battery is virtually empty in an 8 hour shift using this setup compared to when I have the watch and phone close to each other. I've also noticed that there is a little icon at the top of the watch which indicates it's syncing with the phone over this WiFi network. I can only assume that this syncing is what's draining my watch battery so much faster. What I'm trying to find out is if this is the case, and if so can I disable to watch/phone syncing (as I want to keep the watch connected to the WiFi network for other functions, or at least manually request a sync so it's not trying to do it all day. 
Many thanks. 
0 Likes
4 REPLIES 4
GoanGeek
Samsung Members Star ★
Options
You need to work out something with your boss regarding this matter.
You could try all or some of the below.

You could try switching the phone off or turn off its WiFi.

You could reason with your boss to keep the phone closer to you.

Also is your work wifi safe?
They could easily snoop on what you are doing and could land you in more problems.





0 Likes
Handymanphill
Explorer
Options
Reasoning with my boss isn't an option as I have no real reason to have it on me, plus I'm not concerned about them snooping as they barely have 21st century tech as it is
0 Likes
GusB
Big Cheese
Options
Turn off remote connection to stop this. 8 hours of WiFi will use alot of battery on a watch.Screenshot_20231121_065953_Galaxy Watch6 Manager.jpg
0 Likes
Handymanphill
Explorer
Options
Aahhh perfect, that's the setting I couldn't find. Thanks so much
0 Likes