Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Watch 4 not showing route

(Topic created on: 07-02-2023 04:23 PM)
mtechx
Explorer
Options
Hi

Watch 4 used show route of where I have been hiking but now it does not.

Not sure what's going on. All locations services are on and when I go to samsung health to look at recent exercises it won't show or give me the option of route tracked.
Before I could go on the exercise option and it would show where I have been walking in a map.

Anyone help. 













0 Likes
30 REPLIES 30
mtechx
Explorer
Options
I've given up. All reset . Locations turned on and off through app and phone and watch. Samsung health app setting done and reinstalled and still noting.
Thanks for your help .
0 Likes
walkerx
Helping Hand
Options
Sorry couldn't help further. Not sure what would cause this. Do you have the BT or LTE model watch. Also not sure if anything to do with Galaxy Wear.
Members_kIVdsGy
First Poster
Options

Same for me, I have Galaxy Watch Active (073A) and a phone Galaxy A53 with Samsung health. As of the update of Android I got about two weeks ago, it will not display any map info, not on watch, not on phone. I have checked access rights and location info on both watch and phone, all seems ok. I have toggled the location access rights, as another posting here suggested.

0 Likes
mtechx
Explorer
Options
Nah appreciate your assistance. It's the LTE model
0 Likes
mtechx
Explorer
Options
Welcome to the party. Am not having any joy but will try a few thing whilst on the walk see if anything changes.
0 Likes
walkerx
Helping Hand
Options
If you choose an older entry in the app does it give you option to view route. I can't remember if that was part of me getting it working again. But it was after an update I had issues.
0 Likes
mtechx
Explorer
Options
I thought the same but I ended up deleting previous data.
0 Likes
mtechx
Explorer
Options
I got it working. Woohoo
If you go to samsung health app settings. Then go to provide location information then switch google map platform to on.
Just done a trek and the map has come on.
Appreciate all your help.
Until next time Screenshot_20230207_161442_Samsung Health.jpg
mtechx
Explorer
Options
I tried this to get it working. Never seen this option before or I must have misses itScreenshot_20230207_161442_Samsung Health.jpg
0 Likes
walkerx
Helping Hand
Options
I didn't think of that one as have both enabled
0 Likes