Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Sleep mode doesnt turn off after OneUI5 update GW4

(Topic created on: 26-09-2023 07:57 AM)
3631 Views
JustAskDave
Explorer
Options

Recently had the OneUI5 watch update, I use Sleep mode with a preset time from 9pm to 8am. My phone is set to sync the DND so auto follows to sleep mode too.  In the morning I touch a button on the watch to wake it up as its still in sleep moe and get the normal button on the screen to end Sleep mode. I click that and that dissapears but it stays in sleep mode.  I have to swipe down to the get the icons, scroll over to find Sleep and the icon is still lit up indicating Sleep mode still Active.  Click that and all works and the phone drops out of sleep mode too.

Why does the on screen button to end sleep not work from the schedule?  

Update: If I manually turn on Sleep Mode, this method does work to turn it off first go, only seems to be when its set from a schedule?

Update 2: After the phone just received the OneUI6/Android14 update, I tried a suggestion below of clearing cache and data for the routrines app, no change apart fro erasing the schedules...  I have now deleted the DND schedule from the phone (that was required in a previous version), set DND to link to Sleep, set routines to link phone and watch, have a Sleep routine schedule until 8am so I can turn off manually if I get up earlier. Get up before 8 and turn off from the Watch main screen and it says its off, watch face gos back to normal, but Sleep is still active until I swipe down and scroll to the Routines icon which is still blue, hit that again and sleep + DND turns off on both phone and watch.  Still broken

1 Solution


Accepted Solutions
Solution
JustAskDave
Explorer
Options

OK, I tried again, deleted all schedules/routines and DND schedules through the watch and phone.  Cleared the cache and data from the routines, reprogrammed just the Sleep Schedule on my watch 4 Classic and watch 5 (I only use one at  time and swap between them depending on what I am doing). 

And now it works again..  Sleep turns on at the predetirmined time, DND switches on too (set to link), then at the prescribed time both Sleep and DND turns off, or if I manually turn it off earlier it also turns both off.

 

Hope this helps someone with a similar problem!

View solution in context

0 Likes
12 REPLIES 12
Colshie
Navigator
Options
There are significant issues with sleep coaching after the update. Mine doesn't recognise I am sleeping and tells me in the morning I have had 3.5hrs sleep when in face it was 8hrs.
0 Likes
Easty
Big Cheese
Options
My 5 Pro won't go into sleep mode , repeats message of turn on from pull down toggle , which then generates the same message , stuck in a loop 🤔
Samsung Galaxy Note 10 Plus 5g
Samsung Tab S6 Lte 256gb
Samsung Galaxy Watch
0 Likes
delboydell
First Poster
Options
I manually put mine into sleep mode via the new menu to pick either cinema, or sleep, now every time i try to turn it off the "off" button does nothing. Restart watch, phone or both does nothing. My watch is stuck in sleep!!!!! Great bug Samsung.
0 Likes
MonkeyKing
First Poster
Options

Following these steps resolved for me

Settings > Apps > mode and routines > storage > clear cache and data at the bottom. Reboot the phone holding both power button and Volume Down together




0 Likes
JustAskDave
Explorer
Options

That might do something for the phone, my issue is the watch.

DPBDPB
First Poster
Options

I'm experiencing the same problem since the update. 

robarthurs12
First Poster
Options

hello Samsung? We need a fix from the update!! Sleep mode problems!

JustAskDave
Explorer
Options

Update witht he Samsung One UI6 / Android 14 update.

Now Sleep mode turns on DND as it always did, Sleep mode now turns OFF ok, but it does not turn off DND, I have to manually turn that off.  Haf baked fix by the looks of it

0 Likes
JustAskDave
Explorer
Options

I tried this last night, all it achieved was erasing the schedule for the Sleep activation.  Reprogrammed all that, turned off the schedule for DND (has that set as the link to DND wasnt working for a while) and let it do its thing over night.  Same this morning, woke up the watch, hit the button on the screen to turn off sleep and the button dissapears but sleep stays on. Open the menu, hit the lit up Modes button and sleep turns off.

0 Likes