Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

SAMSUNG HEALTH

(Topic created on: 15-10-2022 10:11 AM)
ShaileshB
Apprentice
Options
Wearables

I HAVE SAMSUNG GALAXY WATCH 4 SM-R860.

UNDER NOTIFICATONS I HAVE TURNED ON TO GET ALERT AFTER INACTIVE 50 MINUTES BUT MY WATCH DOES NOT GIVE ME ANY ALERT. IT WILL NOT VIBRATE NO SOUND NO MESSAGE ON SCREEN TO GET UP AND GET ACTIVE NOTHING  HAPPENS . HOW WILL I KNOW I AM ALERTED? ANY ONE CAN HELP PLEASE?

0 Likes
7 REPLIES 7
Robot-
Samsung Maker ★
Options
Wearables
I don't know where you get setting for get alerts after 50 mins inactive?

I had the GW4 Classic and set notifications for Wearable app

Options, show message when phone not in use or show all alerts

0 Likes
ShaileshB
Apprentice
Options
Wearables
Mine is not classic. It is Galaxy watch 4
0 Likes
DaveA1
Navigator
Options
Wearables
On the watch open Samsung Health, scroll down to settings, then scroll down again to Inactive time and ensure enabled with a schedule.
0 Likes
ShaileshB
Apprentice
Options
Wearables
Thanks.I have already done that but if you are inactibe for 50+ nothing happens.No alert in any way.No vibrate no sound no flash nothing.This is a problem.Watch should give some hint.But no.
DaveA1
Navigator
Options
Wearables
My schedule is off at weekends but during Mon-Fri it does alert me with a vibration and the watch screen shows a footsteps graphic followed by suggested stretch exercises. Sorry couldn't resolve your issue.
0 Likes
ShaileshB
Apprentice
Options
Wearables
Thanks
0 Likes
Oliwixr
Journeyman
Options
Wearables

Try to reset the Notification settings, Then do them to your 50 minutes again. If that still doesn't work, You might need to Make a schedule in settings.

0 Likes