Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung Galaxy Watch - cannot turn off voice notifications in Samsung Health

(Topic created on: 30/07/20 17:05)
Apprentice
Options
Wearables

There is never, ever, a time when I want my watch to talk to me. I have looked and looked on my phone (Galaxy Note 10+5g running Android 10) and on every possible setting on my watch (SM R800 running One UI 1.5) and I cannot find the notification setting to de-activate. For software that is at least *sometimes* fairly intuitive, I am very surprised that there isn't just a 'SOUND OFF' button. I've looked in Samsung Health, on the watch, on my phone, in Apps, in notifications, everywhere - I just want it to stop!!!! Does anyone have any ideas? I've seen some suggestions saying to hit the running man when you start Samsung Health but it must be an older version because it simply isn't there on my watch/ phone.

1 Solution


Accepted Solutions
Solution
Apprentice
Options
Wearables

Found it, I think. On the watch widget you use to star the work out, press start then click the three dot next to the person icon for the exercise and it is in he drop down menu. It's a bit over-elaborate, but there we go.

View solution in context

0 Likes
Reply
2 REPLIES 2
Apprentice
Options
Wearables

Ok - I've gone (on my phone) to Galaxy Watch > Accessibility > Hearing Enhancements > Mute All Sounds. Maybe this will work. This seems like the nuclear option; why isn't there just an option to STOP TALKING TO ME SAMSUNG HEALTH

0 Likes
Reply
Solution
Apprentice
Options
Wearables

Found it, I think. On the watch widget you use to star the work out, press start then click the three dot next to the person icon for the exercise and it is in he drop down menu. It's a bit over-elaborate, but there we go.

View solution in context

0 Likes
Reply